Date: Saturday, April 9, 2016 @ 22:07:54
  Author: andyrtr
Revision: 264454

remove duplicate dependency

Modified:
  libreoffice-still/trunk/PKGBUILD

----------+
 PKGBUILD |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2016-04-09 20:05:25 UTC (rev 264453)
+++ PKGBUILD    2016-04-09 20:07:54 UTC (rev 264454)
@@ -316,7 +316,7 @@
                'lcms2' 'poppler>=0.24.0' 'libvisio' 'libetonyek' 'libodfgen' 
'libcdr'
                'libmspub' 'harfbuzz-icu' 'glew' 'nss' 'clucene' 
'hicolor-icon-theme'
                'desktop-file-utils' 'shared-mime-info' 'xdg-utils' 'glu' 
'libpagemaker'
-               'gst-plugins-base-libs' 'libxinerama' 'libabw' 'libmwaw' 
'libe-book' 'libcups' 'gtk2')
+               'libxinerama' 'libabw' 'libmwaw' 'libe-book' 'libcups' 'gtk2')
        optdepends=('java-runtime:     adds java support'
                'java-environment: required by extension-wiki-publisher and 
extension-nlpsolver'
                'pstoedit:         translates PostScript and PDF graphics into 
other vector formats'

Reply via email to