Date: Thursday, September 15, 2016 @ 11:42:21
  Author: felixonmars
Revision: 189337

upgpkg: dart 1.19.1-1

Modified:
  dart/trunk/PKGBUILD

----------+
 PKGBUILD |    6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2016-09-15 09:22:50 UTC (rev 189336)
+++ PKGBUILD    2016-09-15 11:42:21 UTC (rev 189337)
@@ -7,7 +7,7 @@
 # Contributor: Julien Nicoulaud <julien.nicoul...@gmail.com>
 
 pkgname=dart
-pkgver=1.19.0
+pkgver=1.19.1
 pkgrel=1
 pkgdesc='The dart programming language SDK'
 arch=('x86_64' 'i686')
@@ -17,8 +17,8 @@
 options=('!strip')
 
source_x86_64+=("$pkgname-$pkgver-64.zip::http://storage.googleapis.com/dart-archive/channels/stable/release/latest/sdk/dartsdk-linux-x64-release.zip";)
 
source_i686+=("$pkgname-$pkgver-32.zip::http://storage.googleapis.com/dart-archive/channels/stable/release/latest/sdk/dartsdk-linux-ia32-release.zip";)
-sha512sums_x86_64=('e3d440c097315509446c6ee92d72841d64fa8632c1b07731862c6c98141399de94cb2f0cd1ddd81fe7429f2ac2c24b2e796bd2c0bb170a1e82997eb3678ec038')
-sha512sums_i686=('19e451789398aba77b718a19d3106f925bd9e2b375bbe3fa50a1ae44ec486a586b88873622546863f7c176147dfe3db824eaeca43f1708d1c82cce5faeebc30f')
+sha512sums_x86_64=('1ed3515afe30d20446503d7367a57c1a35a7fdeedb315565dc2bbeaf9b8568a5591f830a65005390347fa95de6e90c16954521ce657c17efb1aaab5710340e7b')
+sha512sums_i686=('7a606e8be8b8c00a9a7ebdcba57131183821e4e7dfd6d224b270618dae9b2a2bf7c12d374be4b535f81a052898dc8721e021e246d0517be4085849bed434fc55')
 
 prepare() {
   # Fix permissions

Reply via email to