Date: Friday, September 16, 2016 @ 08:19:09
  Author: felixonmars
Revision: 189508

upgpkg: haskell-optparse-applicative 0.13.0.0-1

rebuild with QuickCheck-2.9.2, aeson-compat-0.3.6, aeson-pretty-0.8.2, 
attoparsec-0.13.1.0, conduit-combinators-1.0.6, cryptonite-0.20, darcs-2.12.4, 
generic-deriving-1.11.1, hOpenPGP-2.5.2, hpack-0.15.0, hasktags-0.69.2.1, 
hoogle-5.0.4, hopenpgp-tools-0.19.3, http-client-0.5.3.2, 
http-client-tls-0.3.2, http-conduit-2.2.2. math-functions-0.2.0.2. 
mono-traversable-1.0.1, optparse-applicative-0.13.0.0, stack-1.2.0, x509-1.6.4, 
x509-validation-1.6.4, yaml-0.8.18.6, zip-archive-0.3.0.5

Modified:
  haskell-optparse-applicative/trunk/PKGBUILD

----------+
 PKGBUILD |    6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2016-09-16 08:18:56 UTC (rev 189507)
+++ PKGBUILD    2016-09-16 08:19:09 UTC (rev 189508)
@@ -4,8 +4,8 @@
 
 _hkgname=optparse-applicative
 pkgname=haskell-optparse-applicative
-pkgver=0.12.1.0
-pkgrel=2
+pkgver=0.13.0.0
+pkgrel=1
 pkgdesc="Utilities and combinators for parsing command line options"
 url="https://github.com/pcapriotti/optparse-applicative";
 license=("custom:BSD3")
@@ -12,7 +12,7 @@
 arch=('i686' 'x86_64')
 depends=("ghc=8.0.1" "haskell-ansi-wl-pprint" "haskell-transformers-compat")
 
source=("http://hackage.haskell.org/packages/archive/${_hkgname}/${pkgver}/${_hkgname}-${pkgver}.tar.gz";)
-sha256sums=('18b46d6d2c17e941bb02f84e980390f056795dce73ece946d71d3d4d002313d5')
+sha256sums=('cec6b1d94d347898a25446fb8a6643399d8429cf326f221e38a02d849b2b0cac')
 
 build() {
     cd "${srcdir}/${_hkgname}-${pkgver}"

Reply via email to