Date: Saturday, September 17, 2016 @ 11:48:09
  Author: arojas
Revision: 189856

archrelease: copy trunk to community-i686, community-x86_64

Added:
  pluma/repos/community-i686/PKGBUILD
    (from rev 189855, pluma/trunk/PKGBUILD)
  pluma/repos/community-x86_64/PKGBUILD
    (from rev 189855, pluma/trunk/PKGBUILD)
Deleted:
  pluma/repos/community-i686/PKGBUILD
  pluma/repos/community-x86_64/PKGBUILD

---------------------------+
 /PKGBUILD                 |   84 ++++++++++++++++++++++++++++++++++++++++++++
 community-i686/PKGBUILD   |   42 ----------------------
 community-x86_64/PKGBUILD |   42 ----------------------
 3 files changed, 84 insertions(+), 84 deletions(-)

Deleted: community-i686/PKGBUILD
===================================================================
--- community-i686/PKGBUILD     2016-09-17 11:47:44 UTC (rev 189855)
+++ community-i686/PKGBUILD     2016-09-17 11:48:09 UTC (rev 189856)
@@ -1,42 +0,0 @@
-# Contributor: Martin Wimpress <c...@flexion.org>
-
-_ver=1.14
-_pkgbase=pluma
-pkgname=${_pkgbase}
-pkgver=${_ver}.0
-pkgrel=1
-pkgdesc="A powerful text editor for MATE (GTK2 version)"
-url="http://mate-desktop.org";
-arch=('i686' 'x86_64')
-license=('GPL')
-depends=('iso-codes' 'mate-desktop' 'pygtksourceview2' 'zenity')
-makedepends=('intltool' 'itstool')
-groups=('mate-extra')
-conflicts=("${_pkgbase}-gtk3")
-source=("http://pub.mate-desktop.org/releases/${_ver}/${_pkgbase}-${pkgver}.tar.xz";)
-sha1sums=('e521a50260b46af94adf43078dc430c0f590a24a')
-
-prepare() {
-    cd "${srcdir}/${_pkgbase}-${pkgver}"
-    sed -i 's/python/python2/' plugins/externaltools/data/switch-c.tool.in
-}
-
-build() {
-    cd "${srcdir}/${_pkgbase}-${pkgver}"
-    PYTHON=/usr/bin/python2 ./configure \
-        --prefix=/usr \
-        --libexecdir=/usr/lib/${_pkgbase} \
-        --with-gtk=2.0 \
-        --enable-gtk-doc=no \
-        --enable-python
-
-    #https://bugzilla.gnome.org/show_bug.cgi?id=656231
-    sed -i -e 's/ -shared / -Wl,-O1,--as-needed\0/g' libtool
-
-    make
-}
-
-package() {
-    cd "${srcdir}/${_pkgbase}-${pkgver}"
-    make DESTDIR="${pkgdir}" install
-}

Copied: pluma/repos/community-i686/PKGBUILD (from rev 189855, 
pluma/trunk/PKGBUILD)
===================================================================
--- community-i686/PKGBUILD                             (rev 0)
+++ community-i686/PKGBUILD     2016-09-17 11:48:09 UTC (rev 189856)
@@ -0,0 +1,42 @@
+# Contributor: Martin Wimpress <c...@flexion.org>
+
+_ver=1.14
+_pkgbase=pluma
+pkgname=${_pkgbase}
+pkgver=${_ver}.1
+pkgrel=1
+pkgdesc="A powerful text editor for MATE (GTK2 version)"
+url="http://mate-desktop.org";
+arch=('i686' 'x86_64')
+license=('GPL')
+depends=('iso-codes' 'mate-desktop' 'pygtksourceview2' 'zenity')
+makedepends=('intltool' 'itstool')
+groups=('mate-extra')
+conflicts=("${_pkgbase}-gtk3")
+source=("http://pub.mate-desktop.org/releases/${_ver}/${_pkgbase}-${pkgver}.tar.xz";)
+sha1sums=('4546bf71ffabbe1da65d574b510e60cd4358f486')
+
+prepare() {
+    cd "${srcdir}/${_pkgbase}-${pkgver}"
+    sed -i 's/python/python2/' plugins/externaltools/data/switch-c.tool.in
+}
+
+build() {
+    cd "${srcdir}/${_pkgbase}-${pkgver}"
+    PYTHON=/usr/bin/python2 ./configure \
+        --prefix=/usr \
+        --libexecdir=/usr/lib/${_pkgbase} \
+        --with-gtk=2.0 \
+        --enable-gtk-doc=no \
+        --enable-python
+
+    #https://bugzilla.gnome.org/show_bug.cgi?id=656231
+    sed -i -e 's/ -shared / -Wl,-O1,--as-needed\0/g' libtool
+
+    make
+}
+
+package() {
+    cd "${srcdir}/${_pkgbase}-${pkgver}"
+    make DESTDIR="${pkgdir}" install
+}

Deleted: community-x86_64/PKGBUILD
===================================================================
--- community-x86_64/PKGBUILD   2016-09-17 11:47:44 UTC (rev 189855)
+++ community-x86_64/PKGBUILD   2016-09-17 11:48:09 UTC (rev 189856)
@@ -1,42 +0,0 @@
-# Contributor: Martin Wimpress <c...@flexion.org>
-
-_ver=1.14
-_pkgbase=pluma
-pkgname=${_pkgbase}
-pkgver=${_ver}.0
-pkgrel=1
-pkgdesc="A powerful text editor for MATE (GTK2 version)"
-url="http://mate-desktop.org";
-arch=('i686' 'x86_64')
-license=('GPL')
-depends=('iso-codes' 'mate-desktop' 'pygtksourceview2' 'zenity')
-makedepends=('intltool' 'itstool')
-groups=('mate-extra')
-conflicts=("${_pkgbase}-gtk3")
-source=("http://pub.mate-desktop.org/releases/${_ver}/${_pkgbase}-${pkgver}.tar.xz";)
-sha1sums=('e521a50260b46af94adf43078dc430c0f590a24a')
-
-prepare() {
-    cd "${srcdir}/${_pkgbase}-${pkgver}"
-    sed -i 's/python/python2/' plugins/externaltools/data/switch-c.tool.in
-}
-
-build() {
-    cd "${srcdir}/${_pkgbase}-${pkgver}"
-    PYTHON=/usr/bin/python2 ./configure \
-        --prefix=/usr \
-        --libexecdir=/usr/lib/${_pkgbase} \
-        --with-gtk=2.0 \
-        --enable-gtk-doc=no \
-        --enable-python
-
-    #https://bugzilla.gnome.org/show_bug.cgi?id=656231
-    sed -i -e 's/ -shared / -Wl,-O1,--as-needed\0/g' libtool
-
-    make
-}
-
-package() {
-    cd "${srcdir}/${_pkgbase}-${pkgver}"
-    make DESTDIR="${pkgdir}" install
-}

Copied: pluma/repos/community-x86_64/PKGBUILD (from rev 189855, 
pluma/trunk/PKGBUILD)
===================================================================
--- community-x86_64/PKGBUILD                           (rev 0)
+++ community-x86_64/PKGBUILD   2016-09-17 11:48:09 UTC (rev 189856)
@@ -0,0 +1,42 @@
+# Contributor: Martin Wimpress <c...@flexion.org>
+
+_ver=1.14
+_pkgbase=pluma
+pkgname=${_pkgbase}
+pkgver=${_ver}.1
+pkgrel=1
+pkgdesc="A powerful text editor for MATE (GTK2 version)"
+url="http://mate-desktop.org";
+arch=('i686' 'x86_64')
+license=('GPL')
+depends=('iso-codes' 'mate-desktop' 'pygtksourceview2' 'zenity')
+makedepends=('intltool' 'itstool')
+groups=('mate-extra')
+conflicts=("${_pkgbase}-gtk3")
+source=("http://pub.mate-desktop.org/releases/${_ver}/${_pkgbase}-${pkgver}.tar.xz";)
+sha1sums=('4546bf71ffabbe1da65d574b510e60cd4358f486')
+
+prepare() {
+    cd "${srcdir}/${_pkgbase}-${pkgver}"
+    sed -i 's/python/python2/' plugins/externaltools/data/switch-c.tool.in
+}
+
+build() {
+    cd "${srcdir}/${_pkgbase}-${pkgver}"
+    PYTHON=/usr/bin/python2 ./configure \
+        --prefix=/usr \
+        --libexecdir=/usr/lib/${_pkgbase} \
+        --with-gtk=2.0 \
+        --enable-gtk-doc=no \
+        --enable-python
+
+    #https://bugzilla.gnome.org/show_bug.cgi?id=656231
+    sed -i -e 's/ -shared / -Wl,-O1,--as-needed\0/g' libtool
+
+    make
+}
+
+package() {
+    cd "${srcdir}/${_pkgbase}-${pkgver}"
+    make DESTDIR="${pkgdir}" install
+}

Reply via email to