Date: Sunday, September 18, 2016 @ 19:37:11
  Author: jelle
Revision: 189928

archrelease: copy trunk to community-i686, community-x86_64

Added:
  python-psutil/repos/community-i686/PKGBUILD
    (from rev 189927, python-psutil/trunk/PKGBUILD)
  python-psutil/repos/community-x86_64/PKGBUILD
    (from rev 189927, python-psutil/trunk/PKGBUILD)
Deleted:
  python-psutil/repos/community-i686/PKGBUILD
  python-psutil/repos/community-x86_64/PKGBUILD

---------------------------+
 /PKGBUILD                 |  124 ++++++++++++++++++++++++++++++++++++++++++++
 community-i686/PKGBUILD   |   62 ----------------------
 community-x86_64/PKGBUILD |   62 ----------------------
 3 files changed, 124 insertions(+), 124 deletions(-)

Deleted: community-i686/PKGBUILD
===================================================================
--- community-i686/PKGBUILD     2016-09-18 19:36:48 UTC (rev 189927)
+++ community-i686/PKGBUILD     2016-09-18 19:37:11 UTC (rev 189928)
@@ -1,62 +0,0 @@
-# $Id$
-# Maintainer: Sébastien Luttringer
-
-pkgbase=python-psutil
-pkgname=('python-psutil' 'python2-psutil')
-pkgver=4.3.0
-pkgrel=1
-arch=('i686' 'x86_64')
-url='https://github.com/giampaolo/psutil'
-license=('custom: BSD')
-makedepends=('python' 'python-setuptools' 'python2' 'python2-setuptools')
-checkdepends=('net-tools' 'procps-ng' 'python2-nose')
-source=("https://github.com/giampaolo/psutil/archive/release-$pkgver.tar.gz";)
-md5sums=('da4c7183ff42a6997b8a743305463d10')
-
-build() {
-  cd psutil-release-$pkgver
-
-  msg2 python
-  python setup.py build --build-lib=build/python
-
-  msg2 python2
-  python2 setup.py build --build-lib=build/python2
-  find build/python2 -type f -exec \
-    sed -i '1s,^#! \?/usr/bin/\(env \|\)python$,#!/usr/bin/python2,' {} \;
-}
-
-check() {
-  cd psutil-release-$pkgver
-
-  msg2 python
-  export PYTHONPATH="$PWD/build/python"
-  # FIXME: requires 
https://github.com/giampaolo/psutil/issues/538#issuecomment-68549637 to be 
resolved.
-  #python psutil/tests/runner.py
-
-
-  msg2 python2
-  export PYTHONPATH="$PWD/build/python2"
-  #python2 psutil/tests/runner.py
-}
-
-package_python-psutil() {
-  pkgdesc='A cross-platform process and system utilities module for Python'
-  depends=('glibc' 'python')
-
-  cd psutil-release-$pkgver
-  python setup.py build --build-lib=build/python \
-                  install --root="$pkgdir" --optimize=1
-  install -D -m 644 LICENSE "$pkgdir/"usr/share/licenses/$pkgname/LICENSE
-}
-
-package_python2-psutil() {
-  pkgdesc='A cross-platform process and system utilities module for Python2'
-  depends=('glibc' 'python2')
-
-  cd psutil-release-$pkgver
-  python2 setup.py build --build-lib=build/python2 \
-                   install --root="$pkgdir" --optimize=1
-  install -D -m 644 LICENSE "$pkgdir/"usr/share/licenses/$pkgname/LICENSE
-}
-
-# vim:set ts=2 sw=2 et:

Copied: python-psutil/repos/community-i686/PKGBUILD (from rev 189927, 
python-psutil/trunk/PKGBUILD)
===================================================================
--- community-i686/PKGBUILD                             (rev 0)
+++ community-i686/PKGBUILD     2016-09-18 19:37:11 UTC (rev 189928)
@@ -0,0 +1,62 @@
+# $Id$
+# Maintainer: Sébastien Luttringer
+
+pkgbase=python-psutil
+pkgname=('python-psutil' 'python2-psutil')
+pkgver=4.3.1
+pkgrel=1
+arch=('i686' 'x86_64')
+url='https://github.com/giampaolo/psutil'
+license=('custom: BSD')
+makedepends=('python' 'python-setuptools' 'python2' 'python2-setuptools')
+checkdepends=('net-tools' 'procps-ng' 'python2-nose')
+source=("https://github.com/giampaolo/psutil/archive/release-$pkgver.tar.gz";)
+md5sums=('74ea960403b73a57709481ff91386bf6')
+
+build() {
+  cd psutil-release-$pkgver
+
+  msg2 python
+  python setup.py build --build-lib=build/python
+
+  msg2 python2
+  python2 setup.py build --build-lib=build/python2
+  find build/python2 -type f -exec \
+    sed -i '1s,^#! \?/usr/bin/\(env \|\)python$,#!/usr/bin/python2,' {} \;
+}
+
+check() {
+  cd psutil-release-$pkgver
+
+  msg2 python
+  export PYTHONPATH="$PWD/build/python"
+  # FIXME: requires 
https://github.com/giampaolo/psutil/issues/538#issuecomment-68549637 to be 
resolved.
+  #python psutil/tests/runner.py
+
+
+  msg2 python2
+  export PYTHONPATH="$PWD/build/python2"
+  #python2 psutil/tests/runner.py
+}
+
+package_python-psutil() {
+  pkgdesc='A cross-platform process and system utilities module for Python'
+  depends=('glibc' 'python')
+
+  cd psutil-release-$pkgver
+  python setup.py build --build-lib=build/python \
+                  install --root="$pkgdir" --optimize=1
+  install -D -m 644 LICENSE "$pkgdir/"usr/share/licenses/$pkgname/LICENSE
+}
+
+package_python2-psutil() {
+  pkgdesc='A cross-platform process and system utilities module for Python2'
+  depends=('glibc' 'python2')
+
+  cd psutil-release-$pkgver
+  python2 setup.py build --build-lib=build/python2 \
+                   install --root="$pkgdir" --optimize=1
+  install -D -m 644 LICENSE "$pkgdir/"usr/share/licenses/$pkgname/LICENSE
+}
+
+# vim:set ts=2 sw=2 et:

Deleted: community-x86_64/PKGBUILD
===================================================================
--- community-x86_64/PKGBUILD   2016-09-18 19:36:48 UTC (rev 189927)
+++ community-x86_64/PKGBUILD   2016-09-18 19:37:11 UTC (rev 189928)
@@ -1,62 +0,0 @@
-# $Id$
-# Maintainer: Sébastien Luttringer
-
-pkgbase=python-psutil
-pkgname=('python-psutil' 'python2-psutil')
-pkgver=4.3.0
-pkgrel=1
-arch=('i686' 'x86_64')
-url='https://github.com/giampaolo/psutil'
-license=('custom: BSD')
-makedepends=('python' 'python-setuptools' 'python2' 'python2-setuptools')
-checkdepends=('net-tools' 'procps-ng' 'python2-nose')
-source=("https://github.com/giampaolo/psutil/archive/release-$pkgver.tar.gz";)
-md5sums=('da4c7183ff42a6997b8a743305463d10')
-
-build() {
-  cd psutil-release-$pkgver
-
-  msg2 python
-  python setup.py build --build-lib=build/python
-
-  msg2 python2
-  python2 setup.py build --build-lib=build/python2
-  find build/python2 -type f -exec \
-    sed -i '1s,^#! \?/usr/bin/\(env \|\)python$,#!/usr/bin/python2,' {} \;
-}
-
-check() {
-  cd psutil-release-$pkgver
-
-  msg2 python
-  export PYTHONPATH="$PWD/build/python"
-  # FIXME: requires 
https://github.com/giampaolo/psutil/issues/538#issuecomment-68549637 to be 
resolved.
-  #python psutil/tests/runner.py
-
-
-  msg2 python2
-  export PYTHONPATH="$PWD/build/python2"
-  #python2 psutil/tests/runner.py
-}
-
-package_python-psutil() {
-  pkgdesc='A cross-platform process and system utilities module for Python'
-  depends=('glibc' 'python')
-
-  cd psutil-release-$pkgver
-  python setup.py build --build-lib=build/python \
-                  install --root="$pkgdir" --optimize=1
-  install -D -m 644 LICENSE "$pkgdir/"usr/share/licenses/$pkgname/LICENSE
-}
-
-package_python2-psutil() {
-  pkgdesc='A cross-platform process and system utilities module for Python2'
-  depends=('glibc' 'python2')
-
-  cd psutil-release-$pkgver
-  python2 setup.py build --build-lib=build/python2 \
-                   install --root="$pkgdir" --optimize=1
-  install -D -m 644 LICENSE "$pkgdir/"usr/share/licenses/$pkgname/LICENSE
-}
-
-# vim:set ts=2 sw=2 et:

Copied: python-psutil/repos/community-x86_64/PKGBUILD (from rev 189927, 
python-psutil/trunk/PKGBUILD)
===================================================================
--- community-x86_64/PKGBUILD                           (rev 0)
+++ community-x86_64/PKGBUILD   2016-09-18 19:37:11 UTC (rev 189928)
@@ -0,0 +1,62 @@
+# $Id$
+# Maintainer: Sébastien Luttringer
+
+pkgbase=python-psutil
+pkgname=('python-psutil' 'python2-psutil')
+pkgver=4.3.1
+pkgrel=1
+arch=('i686' 'x86_64')
+url='https://github.com/giampaolo/psutil'
+license=('custom: BSD')
+makedepends=('python' 'python-setuptools' 'python2' 'python2-setuptools')
+checkdepends=('net-tools' 'procps-ng' 'python2-nose')
+source=("https://github.com/giampaolo/psutil/archive/release-$pkgver.tar.gz";)
+md5sums=('74ea960403b73a57709481ff91386bf6')
+
+build() {
+  cd psutil-release-$pkgver
+
+  msg2 python
+  python setup.py build --build-lib=build/python
+
+  msg2 python2
+  python2 setup.py build --build-lib=build/python2
+  find build/python2 -type f -exec \
+    sed -i '1s,^#! \?/usr/bin/\(env \|\)python$,#!/usr/bin/python2,' {} \;
+}
+
+check() {
+  cd psutil-release-$pkgver
+
+  msg2 python
+  export PYTHONPATH="$PWD/build/python"
+  # FIXME: requires 
https://github.com/giampaolo/psutil/issues/538#issuecomment-68549637 to be 
resolved.
+  #python psutil/tests/runner.py
+
+
+  msg2 python2
+  export PYTHONPATH="$PWD/build/python2"
+  #python2 psutil/tests/runner.py
+}
+
+package_python-psutil() {
+  pkgdesc='A cross-platform process and system utilities module for Python'
+  depends=('glibc' 'python')
+
+  cd psutil-release-$pkgver
+  python setup.py build --build-lib=build/python \
+                  install --root="$pkgdir" --optimize=1
+  install -D -m 644 LICENSE "$pkgdir/"usr/share/licenses/$pkgname/LICENSE
+}
+
+package_python2-psutil() {
+  pkgdesc='A cross-platform process and system utilities module for Python2'
+  depends=('glibc' 'python2')
+
+  cd psutil-release-$pkgver
+  python2 setup.py build --build-lib=build/python2 \
+                   install --root="$pkgdir" --optimize=1
+  install -D -m 644 LICENSE "$pkgdir/"usr/share/licenses/$pkgname/LICENSE
+}
+
+# vim:set ts=2 sw=2 et:

Reply via email to