Date: Thursday, October 13, 2016 @ 16:02:33
  Author: arojas
Revision: 278658

archrelease: copy trunk to extra-i686, extra-x86_64

Added:
  kate/repos/extra-i686/PKGBUILD
    (from rev 278657, kate/trunk/PKGBUILD)
  kate/repos/extra-x86_64/PKGBUILD
    (from rev 278657, kate/trunk/PKGBUILD)
Deleted:
  kate/repos/extra-i686/PKGBUILD
  kate/repos/extra-x86_64/PKGBUILD

-----------------------+
 /PKGBUILD             |  134 ++++++++++++++++++++++++++++++++++++++++++++++++
 extra-i686/PKGBUILD   |   67 ------------------------
 extra-x86_64/PKGBUILD |   67 ------------------------
 3 files changed, 134 insertions(+), 134 deletions(-)

Deleted: extra-i686/PKGBUILD
===================================================================
--- extra-i686/PKGBUILD 2016-10-13 16:02:26 UTC (rev 278657)
+++ extra-i686/PKGBUILD 2016-10-13 16:02:33 UTC (rev 278658)
@@ -1,67 +0,0 @@
-# $Id$
-# Maintainer: Felix Yan <felixonm...@archlinux.org>
-# Maintainer: Antonio Rojas <aro...@archlinux.org>
-# Contributor: Andrea Scarpino <and...@archlinux.org>
-
-pkgbase=kate
-pkgname=('kwrite'
-         'kate')
-pkgver=16.08.1
-pkgrel=1
-arch=('i686' 'x86_64')
-license=('GPL' 'LGPL' 'FDL')
-makedepends=('extra-cmake-modules' 'kdoctools' 'python' 'plasma-framework' 
'knewstuff' 'ktexteditor'
-             'threadweaver' 'kitemmodels' 'kactivities')
-source=("http://download.kde.org/stable/applications/${pkgver}/src/${pkgbase}-${pkgver}.tar.xz";)
-sha1sums=('b513acb03e8af98f27816704fb5fa86139c64e53')
-
-prepare() {
-  mkdir -p build
-}
-
-build() {
-  cd build
-  cmake ../${pkgbase}-${pkgver} \
-    -DCMAKE_BUILD_TYPE=Release \
-    -DCMAKE_INSTALL_PREFIX=/usr \
-    -DKDE_INSTALL_LIBDIR=lib \
-    -DSYSCONF_INSTALL_DIR=/etc \
-    -DBUILD_TESTING=OFF
-  make
-}
-
-package_kwrite() {
-  pkgdesc="Text Editor"
-  groups=('kde-applications' 'kdebase')
-  url="http://www.kde.org/applications/utilities/kwrite/";
-  depends=('ktexteditor' 'kded' 'kactivities' 'hicolor-icon-theme')
-  replaces=('kdebase-kwrite')
-  conflicts=('kdebase-kwrite')
-  provides=('kdebase-kwrite')
-
-  cd build/kwrite
-  make DESTDIR="${pkgdir}" install
-
-  cd ../../build/doc/kwrite
-  make DESTDIR="${pkgdir}" install
-}
-
-package_kate() {
-  pkgdesc="Advanced Text Editor"
-  groups=('kde-applications' 'kdebase')
-  url="http://www.kde.org/applications/utilities/kate/";
-  depends=('knewstuff' 'ktexteditor' 'threadweaver' 'kded' 'kitemmodels' 
'kactivities' 'hicolor-icon-theme')
-  replaces=('kdesdk-kate')
-  conflicts=('kdesdk-kate')
-  provides=('kdesdk-kate')
-  optdepends=('konsole: open a terminal in Kate')
-
-  cd build/kate
-  make DESTDIR="${pkgdir}" install
-
-  cd ../../build/doc/kate
-  make DESTDIR="${pkgdir}" install
-
-  cd ../../../build/addons
-  make DESTDIR="${pkgdir}" install
-}

Copied: kate/repos/extra-i686/PKGBUILD (from rev 278657, kate/trunk/PKGBUILD)
===================================================================
--- extra-i686/PKGBUILD                         (rev 0)
+++ extra-i686/PKGBUILD 2016-10-13 16:02:33 UTC (rev 278658)
@@ -0,0 +1,67 @@
+# $Id$
+# Maintainer: Felix Yan <felixonm...@archlinux.org>
+# Maintainer: Antonio Rojas <aro...@archlinux.org>
+# Contributor: Andrea Scarpino <and...@archlinux.org>
+
+pkgbase=kate
+pkgname=('kwrite'
+         'kate')
+pkgver=16.08.2
+pkgrel=1
+arch=('i686' 'x86_64')
+license=('GPL' 'LGPL' 'FDL')
+makedepends=('extra-cmake-modules' 'kdoctools' 'python' 'plasma-framework' 
'knewstuff' 'ktexteditor'
+             'threadweaver' 'kitemmodels' 'kactivities')
+source=("http://download.kde.org/stable/applications/${pkgver}/src/${pkgbase}-${pkgver}.tar.xz";)
+sha1sums=('bad9eb10737595b94568c043acea008932d5f159')
+
+prepare() {
+  mkdir -p build
+}
+
+build() {
+  cd build
+  cmake ../${pkgbase}-${pkgver} \
+    -DCMAKE_BUILD_TYPE=Release \
+    -DCMAKE_INSTALL_PREFIX=/usr \
+    -DKDE_INSTALL_LIBDIR=lib \
+    -DSYSCONF_INSTALL_DIR=/etc \
+    -DBUILD_TESTING=OFF
+  make
+}
+
+package_kwrite() {
+  pkgdesc="Text Editor"
+  groups=('kde-applications' 'kdebase')
+  url="http://www.kde.org/applications/utilities/kwrite/";
+  depends=('ktexteditor' 'kded' 'kactivities' 'hicolor-icon-theme')
+  replaces=('kdebase-kwrite')
+  conflicts=('kdebase-kwrite')
+  provides=('kdebase-kwrite')
+
+  cd build/kwrite
+  make DESTDIR="${pkgdir}" install
+
+  cd ../../build/doc/kwrite
+  make DESTDIR="${pkgdir}" install
+}
+
+package_kate() {
+  pkgdesc="Advanced Text Editor"
+  groups=('kde-applications' 'kdebase')
+  url="http://www.kde.org/applications/utilities/kate/";
+  depends=('knewstuff' 'ktexteditor' 'threadweaver' 'kded' 'kitemmodels' 
'kactivities' 'hicolor-icon-theme')
+  replaces=('kdesdk-kate')
+  conflicts=('kdesdk-kate')
+  provides=('kdesdk-kate')
+  optdepends=('konsole: open a terminal in Kate')
+
+  cd build/kate
+  make DESTDIR="${pkgdir}" install
+
+  cd ../../build/doc/kate
+  make DESTDIR="${pkgdir}" install
+
+  cd ../../../build/addons
+  make DESTDIR="${pkgdir}" install
+}

Deleted: extra-x86_64/PKGBUILD
===================================================================
--- extra-x86_64/PKGBUILD       2016-10-13 16:02:26 UTC (rev 278657)
+++ extra-x86_64/PKGBUILD       2016-10-13 16:02:33 UTC (rev 278658)
@@ -1,67 +0,0 @@
-# $Id$
-# Maintainer: Felix Yan <felixonm...@archlinux.org>
-# Maintainer: Antonio Rojas <aro...@archlinux.org>
-# Contributor: Andrea Scarpino <and...@archlinux.org>
-
-pkgbase=kate
-pkgname=('kwrite'
-         'kate')
-pkgver=16.08.1
-pkgrel=1
-arch=('i686' 'x86_64')
-license=('GPL' 'LGPL' 'FDL')
-makedepends=('extra-cmake-modules' 'kdoctools' 'python' 'plasma-framework' 
'knewstuff' 'ktexteditor'
-             'threadweaver' 'kitemmodels' 'kactivities')
-source=("http://download.kde.org/stable/applications/${pkgver}/src/${pkgbase}-${pkgver}.tar.xz";)
-sha1sums=('b513acb03e8af98f27816704fb5fa86139c64e53')
-
-prepare() {
-  mkdir -p build
-}
-
-build() {
-  cd build
-  cmake ../${pkgbase}-${pkgver} \
-    -DCMAKE_BUILD_TYPE=Release \
-    -DCMAKE_INSTALL_PREFIX=/usr \
-    -DKDE_INSTALL_LIBDIR=lib \
-    -DSYSCONF_INSTALL_DIR=/etc \
-    -DBUILD_TESTING=OFF
-  make
-}
-
-package_kwrite() {
-  pkgdesc="Text Editor"
-  groups=('kde-applications' 'kdebase')
-  url="http://www.kde.org/applications/utilities/kwrite/";
-  depends=('ktexteditor' 'kded' 'kactivities' 'hicolor-icon-theme')
-  replaces=('kdebase-kwrite')
-  conflicts=('kdebase-kwrite')
-  provides=('kdebase-kwrite')
-
-  cd build/kwrite
-  make DESTDIR="${pkgdir}" install
-
-  cd ../../build/doc/kwrite
-  make DESTDIR="${pkgdir}" install
-}
-
-package_kate() {
-  pkgdesc="Advanced Text Editor"
-  groups=('kde-applications' 'kdebase')
-  url="http://www.kde.org/applications/utilities/kate/";
-  depends=('knewstuff' 'ktexteditor' 'threadweaver' 'kded' 'kitemmodels' 
'kactivities' 'hicolor-icon-theme')
-  replaces=('kdesdk-kate')
-  conflicts=('kdesdk-kate')
-  provides=('kdesdk-kate')
-  optdepends=('konsole: open a terminal in Kate')
-
-  cd build/kate
-  make DESTDIR="${pkgdir}" install
-
-  cd ../../build/doc/kate
-  make DESTDIR="${pkgdir}" install
-
-  cd ../../../build/addons
-  make DESTDIR="${pkgdir}" install
-}

Copied: kate/repos/extra-x86_64/PKGBUILD (from rev 278657, kate/trunk/PKGBUILD)
===================================================================
--- extra-x86_64/PKGBUILD                               (rev 0)
+++ extra-x86_64/PKGBUILD       2016-10-13 16:02:33 UTC (rev 278658)
@@ -0,0 +1,67 @@
+# $Id$
+# Maintainer: Felix Yan <felixonm...@archlinux.org>
+# Maintainer: Antonio Rojas <aro...@archlinux.org>
+# Contributor: Andrea Scarpino <and...@archlinux.org>
+
+pkgbase=kate
+pkgname=('kwrite'
+         'kate')
+pkgver=16.08.2
+pkgrel=1
+arch=('i686' 'x86_64')
+license=('GPL' 'LGPL' 'FDL')
+makedepends=('extra-cmake-modules' 'kdoctools' 'python' 'plasma-framework' 
'knewstuff' 'ktexteditor'
+             'threadweaver' 'kitemmodels' 'kactivities')
+source=("http://download.kde.org/stable/applications/${pkgver}/src/${pkgbase}-${pkgver}.tar.xz";)
+sha1sums=('bad9eb10737595b94568c043acea008932d5f159')
+
+prepare() {
+  mkdir -p build
+}
+
+build() {
+  cd build
+  cmake ../${pkgbase}-${pkgver} \
+    -DCMAKE_BUILD_TYPE=Release \
+    -DCMAKE_INSTALL_PREFIX=/usr \
+    -DKDE_INSTALL_LIBDIR=lib \
+    -DSYSCONF_INSTALL_DIR=/etc \
+    -DBUILD_TESTING=OFF
+  make
+}
+
+package_kwrite() {
+  pkgdesc="Text Editor"
+  groups=('kde-applications' 'kdebase')
+  url="http://www.kde.org/applications/utilities/kwrite/";
+  depends=('ktexteditor' 'kded' 'kactivities' 'hicolor-icon-theme')
+  replaces=('kdebase-kwrite')
+  conflicts=('kdebase-kwrite')
+  provides=('kdebase-kwrite')
+
+  cd build/kwrite
+  make DESTDIR="${pkgdir}" install
+
+  cd ../../build/doc/kwrite
+  make DESTDIR="${pkgdir}" install
+}
+
+package_kate() {
+  pkgdesc="Advanced Text Editor"
+  groups=('kde-applications' 'kdebase')
+  url="http://www.kde.org/applications/utilities/kate/";
+  depends=('knewstuff' 'ktexteditor' 'threadweaver' 'kded' 'kitemmodels' 
'kactivities' 'hicolor-icon-theme')
+  replaces=('kdesdk-kate')
+  conflicts=('kdesdk-kate')
+  provides=('kdesdk-kate')
+  optdepends=('konsole: open a terminal in Kate')
+
+  cd build/kate
+  make DESTDIR="${pkgdir}" install
+
+  cd ../../build/doc/kate
+  make DESTDIR="${pkgdir}" install
+
+  cd ../../../build/addons
+  make DESTDIR="${pkgdir}" install
+}

Reply via email to