Date: Sunday, October 16, 2016 @ 21:46:25
  Author: bgyorgy
Revision: 192378

upgpkg: atril 1.16.0-2

Remove unused mate-desktop dependency

Modified:
  atril/trunk/PKGBUILD

----------+
 PKGBUILD |    4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2016-10-16 21:30:36 UTC (rev 192377)
+++ PKGBUILD    2016-10-16 21:46:25 UTC (rev 192378)
@@ -4,12 +4,12 @@
 _pkgbase=atril
 pkgname=(${_pkgbase})
 pkgver=${_ver}.0
-pkgrel=1
+pkgrel=2
 pkgdesc="MATE document viewer (GTK2 version)"
 url="http://mate-desktop.org";
 arch=('i686' 'x86_64')
 license=('GPL')
-depends=('mate-desktop' 'djvulibre' 'libspectre' 'libgxps' 'mathjax' 
'poppler-glib' 'webkitgtk2')
+depends=('djvulibre' 'libspectre' 'libgxps' 'mathjax' 'poppler-glib' 
'webkitgtk2')
 makedepends=('caja' 'gobject-introspection' 'intltool' 'itstool' 'texlive-bin')
 optdepends=('caja: Document Properties extension'
             'texlive-bin: DVI support')

Reply via email to