Date: Sunday, October 16, 2016 @ 23:39:49
  Author: bgyorgy
Revision: 192386

upgpkg: pluma-gtk3 1.16.0-3

Replace mate-desktop-gtk3 dependency with mate-desktop-schemas

Modified:
  pluma-gtk3/trunk/PKGBUILD

----------+
 PKGBUILD |    4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2016-10-16 23:37:35 UTC (rev 192385)
+++ PKGBUILD    2016-10-16 23:39:49 UTC (rev 192386)
@@ -4,12 +4,12 @@
 _pkgbase=pluma
 pkgname=${_pkgbase}-gtk3
 pkgver=${_ver}.0
-pkgrel=2
+pkgrel=3
 pkgdesc="A powerful text editor for MATE (GTK3 version)"
 url="http://mate-desktop.org";
 arch=('i686' 'x86_64')
 license=('GPL')
-depends=('gtksourceview3' 'iso-codes' 'zenity' 'mate-desktop-gtk3')
+depends=('gtksourceview3' 'iso-codes' 'mate-desktop-schemas' 'zenity')
 makedepends=('intltool' 'itstool')
 groups=('mate-extra-gtk3')
 conflicts=("${_pkgbase}")

Reply via email to