Date: Monday, October 17, 2016 @ 14:27:19
  Author: andyrtr
Revision: 278890

upgpkg: ghostscript 9.20-3

use system jasper again; FS#51414

Modified:
  ghostscript/trunk/PKGBUILD

----------+
 PKGBUILD |    4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2016-10-17 14:12:18 UTC (rev 278889)
+++ PKGBUILD    2016-10-17 14:27:19 UTC (rev 278890)
@@ -3,7 +3,7 @@
 
 pkgname=ghostscript
 pkgver=9.20
-pkgrel=2
+pkgrel=3
 pkgdesc="An interpreter for the PostScript language"
 arch=('i686' 'x86_64')
 license=('AGPL' 'custom')
@@ -31,7 +31,7 @@
   # force it to use system-libs
   # keep heavily patched included openjpeg, leads to segfault with system 
openjpeg
   # https://bugs.archlinux.org/task/38226
-  rm -rfv cups/libs freetype ijs jbig2dec jpeg lcms2 libpng tiff zlib
+  rm -rfv cups/libs freetype ijs jasper jbig2dec jpeg lcms2 libpng tiff zlib
 
   autoconf --force
 

Reply via email to