Date: Tuesday, October 18, 2016 @ 20:16:07
  Author: arojas
Revision: 278969

Improve optdepend description (FS#51434)

Modified:
  digikam/trunk/PKGBUILD

----------+
 PKGBUILD |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2016-10-18 19:50:48 UTC (rev 278968)
+++ PKGBUILD    2016-10-18 20:16:07 UTC (rev 278969)
@@ -45,7 +45,7 @@
   depends=('liblqr' 'libkipi' 'lensfun' 'opencv' 'akonadi-contacts'
        'knotifyconfig' 'libksane' 'kfilemetadata' 'qt5-multimedia' 'marble' 
'threadweaver' 'kcalcore')
   optdepends=('kipi-plugins: export to various online services'
-              'hugin: panorama tool' 'qt5-imageformats: WEBP format support')
+              'hugin: panorama tool' 'qt5-imageformats: support for additional 
image formats (WEBP, TIFF)')
 
   cd build/core
   make DESTDIR="$pkgdir" install

Reply via email to