Date: Friday, January 13, 2017 @ 08:30:35
  Author: felixonmars
Revision: 207174

upgpkg: deepin-launcher 4.0.4-1

Modified:
  deepin-launcher/trunk/PKGBUILD

----------+
 PKGBUILD |    4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2017-01-13 08:25:48 UTC (rev 207173)
+++ PKGBUILD    2017-01-13 08:30:35 UTC (rev 207174)
@@ -4,7 +4,7 @@
 # Contributor: Xu Fasheng <fasheng.xu[AT]gmail.com>
 
 pkgname=deepin-launcher
-pkgver=4.0.3
+pkgver=4.0.4
 pkgrel=1
 pkgdesc='Deepin desktop-environment - Launcher module'
 arch=('i686' 'x86_64')
@@ -11,7 +11,7 @@
 url="https://github.com/linuxdeepin/dde-launcher";
 license=('GPL3')
 depends=('gtk2' 'gsettings-qt' 'qt5-svg' 'qt5-x11extras' 
'deepin-file-manager-backend'
-         'startdde' 'deepin-tool-kit' 'deepin-menu' 'deepin-daemon')
+         'startdde' 'deepin-tool-kit' 'deepin-menu' 'deepin-daemon' 
'deepin-qt-dbus-factory')
 makedepends=('git' 'qt5-tools')
 conflicts=('dde-launcher')
 replaces=('dde-launcher')

Reply via email to