Date: Friday, January 13, 2017 @ 08:56:42
  Author: felixonmars
Revision: 207180

upgpkg: deepin-session-ui 3.0.23-1

Modified:
  deepin-session-ui/trunk/PKGBUILD

----------+
 PKGBUILD |    4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2017-01-13 08:37:52 UTC (rev 207179)
+++ PKGBUILD    2017-01-13 08:56:42 UTC (rev 207180)
@@ -4,7 +4,7 @@
 # Contributor: Xu Fasheng <fasheng.xu[AT]gmail.com>
 
 pkgname=deepin-session-ui
-pkgver=3.0.22
+pkgver=3.0.23
 pkgrel=1
 pkgdesc='Deepin desktop-environment - Session UI module'
 arch=('i686' 'x86_64')
@@ -12,7 +12,7 @@
 license=('GPL3')
 groups=('deepin')
 depends=('gsettings-qt' 'deepin-tool-kit' 'liblightdm-qt5' 'qt5-svg' 
'deepin-daemon'
-         'deepin-control-center' 'startdde' 'gtk2' 'xorg-xrandr')
+         'deepin-control-center' 'startdde' 'gtk2' 'xorg-xrandr' 
'deepin-qt-dbus-factory')
 makedepends=('git' 'qt5-tools')
 provides=('lightdm-deepin-greeter')
 conflicts=('dde-workspace' 'dde-session-ui')

Reply via email to