Date: Thursday, April 20, 2017 @ 08:54:44
  Author: arojas
Revision: 293470

archrelease: copy trunk to kde-unstable-i686, kde-unstable-x86_64

Added:
  telepathy-kde-auth-handler/repos/kde-unstable-i686/
  telepathy-kde-auth-handler/repos/kde-unstable-i686/PKGBUILD
    (from rev 293469, telepathy-kde-auth-handler/trunk/PKGBUILD)
  telepathy-kde-auth-handler/repos/kde-unstable-x86_64/PKGBUILD
    (from rev 293469, telepathy-kde-auth-handler/trunk/PKGBUILD)
Deleted:
  telepathy-kde-auth-handler/repos/kde-unstable-x86_64/PKGBUILD

------------------------------+
 /PKGBUILD                    |   40 ++++++++++++++++++++++++++++++++++++++++
 kde-unstable-i686/PKGBUILD   |   40 ++++++++++++++++++++++++++++++++++++++++
 kde-unstable-x86_64/PKGBUILD |   40 ----------------------------------------
 3 files changed, 80 insertions(+), 40 deletions(-)

Copied: telepathy-kde-auth-handler/repos/kde-unstable-i686/PKGBUILD (from rev 
293469, telepathy-kde-auth-handler/trunk/PKGBUILD)
===================================================================
--- kde-unstable-i686/PKGBUILD                          (rev 0)
+++ kde-unstable-i686/PKGBUILD  2017-04-20 08:54:44 UTC (rev 293470)
@@ -0,0 +1,40 @@
+# $Id$
+# Maintainer: Andrea Scarpino <and...@archlinux.org>
+# Contributor: Laurent Carlier <lordhea...@gmail.com>
+# Contributor: Antonio Rojas <aro...@archlinux.org>
+
+pkgname=telepathy-kde-auth-handler
+_pkgname=ktp-auth-handler
+pkgver=17.04.0
+pkgrel=1
+pkgdesc='Provide UI/KWallet Integration For Passwords and SSL Errors on 
Account Connect'
+arch=('i686' 'x86_64')
+url='https://community.kde.org/Real-Time_Communication_and_Collaboration'
+license=('GPL')
+groups=('kde-applications' 'kdenetwork' 'telepathy-kde')
+depends=('qca-qt5' 'telepathy-kde-common-internals')
+makedepends=('extra-cmake-modules' 'python' 'kdewebkit')
+source=("https://download.kde.org/stable/applications/${pkgver}/src/$_pkgname-${pkgver}.tar.xz"{,.sig})
+sha256sums=('5465e7abff0a1de1a4fe57d8ca68778ab1235eb7bc63e5cfec5c8408bbb81e64'
+            'SKIP')
+validpgpkeys=(CA262C6C83DE4D2FB28A332A3A6A4DB839EAA6D7) # Albert Astals Cid 
<aa...@kde.org>
+
+prepare() {
+  mkdir -p build
+}
+
+build() {
+  cd build
+  cmake ../$_pkgname-$pkgver \
+    -DCMAKE_INSTALL_PREFIX=/usr \
+    -DCMAKE_BUILD_TYPE=Release \
+    -DKDE_INSTALL_LIBDIR=lib \
+    -DKDE_INSTALL_LIBEXECDIR=lib \
+    -DBUILD_TESTING=OFF
+  make
+}
+
+package() {
+  cd build
+  make DESTDIR="$pkgdir" install
+}

Deleted: kde-unstable-x86_64/PKGBUILD
===================================================================
--- kde-unstable-x86_64/PKGBUILD        2017-04-20 08:54:26 UTC (rev 293469)
+++ kde-unstable-x86_64/PKGBUILD        2017-04-20 08:54:44 UTC (rev 293470)
@@ -1,40 +0,0 @@
-# $Id$
-# Maintainer: Andrea Scarpino <and...@archlinux.org>
-# Contributor: Laurent Carlier <lordhea...@gmail.com>
-# Contributor: Antonio Rojas <aro...@archlinux.org>
-
-pkgname=telepathy-kde-auth-handler
-_pkgname=ktp-auth-handler
-pkgver=17.03.90
-pkgrel=1
-pkgdesc='Provide UI/KWallet Integration For Passwords and SSL Errors on 
Account Connect'
-arch=('i686' 'x86_64')
-url='https://community.kde.org/Real-Time_Communication_and_Collaboration'
-license=('GPL')
-groups=('kde-applications' 'kdenetwork' 'telepathy-kde')
-depends=('qca-qt5' 'telepathy-kde-common-internals')
-makedepends=('extra-cmake-modules' 'python' 'kdewebkit')
-source=("https://download.kde.org/stable/applications/${pkgver}/src/$_pkgname-${pkgver}.tar.xz"{,.sig})
-sha256sums=('e853baee6095ef3ca9ac6cd7ebec3e99bce914decd9578f27588d2a6be20e3e0'
-            'SKIP')
-validpgpkeys=(CA262C6C83DE4D2FB28A332A3A6A4DB839EAA6D7) # Albert Astals Cid 
<aa...@kde.org>
-
-prepare() {
-  mkdir -p build
-}
-
-build() {
-  cd build
-  cmake ../$_pkgname-$pkgver \
-    -DCMAKE_INSTALL_PREFIX=/usr \
-    -DCMAKE_BUILD_TYPE=Release \
-    -DKDE_INSTALL_LIBDIR=lib \
-    -DKDE_INSTALL_LIBEXECDIR=lib \
-    -DBUILD_TESTING=OFF
-  make
-}
-
-package() {
-  cd build
-  make DESTDIR="$pkgdir" install
-}

Copied: telepathy-kde-auth-handler/repos/kde-unstable-x86_64/PKGBUILD (from rev 
293469, telepathy-kde-auth-handler/trunk/PKGBUILD)
===================================================================
--- kde-unstable-x86_64/PKGBUILD                                (rev 0)
+++ kde-unstable-x86_64/PKGBUILD        2017-04-20 08:54:44 UTC (rev 293470)
@@ -0,0 +1,40 @@
+# $Id$
+# Maintainer: Andrea Scarpino <and...@archlinux.org>
+# Contributor: Laurent Carlier <lordhea...@gmail.com>
+# Contributor: Antonio Rojas <aro...@archlinux.org>
+
+pkgname=telepathy-kde-auth-handler
+_pkgname=ktp-auth-handler
+pkgver=17.04.0
+pkgrel=1
+pkgdesc='Provide UI/KWallet Integration For Passwords and SSL Errors on 
Account Connect'
+arch=('i686' 'x86_64')
+url='https://community.kde.org/Real-Time_Communication_and_Collaboration'
+license=('GPL')
+groups=('kde-applications' 'kdenetwork' 'telepathy-kde')
+depends=('qca-qt5' 'telepathy-kde-common-internals')
+makedepends=('extra-cmake-modules' 'python' 'kdewebkit')
+source=("https://download.kde.org/stable/applications/${pkgver}/src/$_pkgname-${pkgver}.tar.xz"{,.sig})
+sha256sums=('5465e7abff0a1de1a4fe57d8ca68778ab1235eb7bc63e5cfec5c8408bbb81e64'
+            'SKIP')
+validpgpkeys=(CA262C6C83DE4D2FB28A332A3A6A4DB839EAA6D7) # Albert Astals Cid 
<aa...@kde.org>
+
+prepare() {
+  mkdir -p build
+}
+
+build() {
+  cd build
+  cmake ../$_pkgname-$pkgver \
+    -DCMAKE_INSTALL_PREFIX=/usr \
+    -DCMAKE_BUILD_TYPE=Release \
+    -DKDE_INSTALL_LIBDIR=lib \
+    -DKDE_INSTALL_LIBEXECDIR=lib \
+    -DBUILD_TESTING=OFF
+  make
+}
+
+package() {
+  cd build
+  make DESTDIR="$pkgdir" install
+}

Reply via email to