Date: Sunday, August 6, 2017 @ 19:51:25
  Author: alucryd
Revision: 301702

archrelease: copy trunk to extra-i686, extra-x86_64

Added:
  ffmpeg/repos/extra-i686/PKGBUILD
    (from rev 301701, ffmpeg/trunk/PKGBUILD)
  ffmpeg/repos/extra-x86_64/PKGBUILD
    (from rev 301701, ffmpeg/trunk/PKGBUILD)
Deleted:
  ffmpeg/repos/extra-i686/PKGBUILD
  ffmpeg/repos/extra-x86_64/PKGBUILD

-----------------------+
 /PKGBUILD             |  182 ++++++++++++++++++++++++++++++++++++++++++++++++
 extra-i686/PKGBUILD   |   91 ------------------------
 extra-x86_64/PKGBUILD |   91 ------------------------
 3 files changed, 182 insertions(+), 182 deletions(-)

Deleted: extra-i686/PKGBUILD
===================================================================
--- extra-i686/PKGBUILD 2017-08-06 19:46:46 UTC (rev 301701)
+++ extra-i686/PKGBUILD 2017-08-06 19:51:25 UTC (rev 301702)
@@ -1,91 +0,0 @@
-# $Id$
-# Maintainer: Maxime Gauduin <aluc...@archlinux.org>
-# Contributor: Bartłomiej Piotrowski <bpiotrow...@archlinux.org>
-# Contributor: Ionut Biru <ib...@archlinux.org>
-# Contributor: Tom Newsom <jeeps...@gmx.co.uk>
-# Contributor: Paul Mattal <p...@archlinux.org>
-
-pkgname=ffmpeg
-pkgver=3.3.2
-pkgrel=2
-epoch=1
-pkgdesc='Complete solution to record, convert and stream audio and video'
-arch=('i686' 'x86_64')
-url='http://ffmpeg.org/'
-license=('GPL3')
-depends=('alsa-lib' 'bzip2' 'fontconfig' 'fribidi' 'glibc' 'gmp' 'gnutls' 'gsm'
-         'jack' 'lame' 'libavc1394' 'libiec61883' 'libmodplug' 'libpulse'
-         'libraw1394' 'libsoxr' 'libssh' 'libtheora' 'libva' 'libvdpau'
-         'libwebp' 'libx11' 'libxcb' 'opencore-amr' 'openjpeg2' 'opus'
-         'schroedinger' 'sdl2' 'speex' 'v4l-utils' 'xz' 'zlib'
-         'libass.so' 'libbluray.so' 'libfreetype.so' 'libvidstab.so'
-         'libvorbisenc.so' 'libvorbis.so' 'libvpx.so'
-         'libx264.so' 'libx265.so' 'libxvidcore.so')
-makedepends=('ladspa' 'libvdpau' 'yasm')
-optdepends=('ladspa: LADSPA filters')
-provides=('libavcodec.so' 'libavdevice.so' 'libavfilter.so' 'libavformat.so'
-          'libavresample.so' 'libavutil.so' 'libpostproc.so' 'libswresample.so'
-          'libswscale.so')
-source=("https://ffmpeg.org/releases/ffmpeg-${pkgver}.tar.xz"{,.asc})
-validpgpkeys=('FCF986EA15E6E293A5644F10B4322F04D67658D8')
-sha256sums=('1998de1ab32616cbf2ff86efc3f1f26e76805ec5dc51e24c041c79edd8262785'
-            'SKIP')
-
-build() {
-  cd ffmpeg-${pkgver}
-
-  ./configure \
-    --prefix='/usr' \
-    --disable-debug \
-    --disable-static \
-    --disable-stripping \
-    --enable-avisynth \
-    --enable-avresample \
-    --enable-fontconfig \
-    --enable-gmp \
-    --enable-gnutls \
-    --enable-gpl \
-    --enable-ladspa \
-    --enable-libass \
-    --enable-libbluray \
-    --enable-libfreetype \
-    --enable-libfribidi \
-    --enable-libgsm \
-    --enable-libiec61883 \
-    --enable-libmodplug \
-    --enable-libmp3lame \
-    --enable-libopencore_amrnb \
-    --enable-libopencore_amrwb \
-    --enable-libopenjpeg \
-    --enable-libopus \
-    --enable-libpulse \
-    --enable-libschroedinger \
-    --enable-libsoxr \
-    --enable-libspeex \
-    --enable-libssh \
-    --enable-libtheora \
-    --enable-libv4l2 \
-    --enable-libvidstab \
-    --enable-libvorbis \
-    --enable-libvpx \
-    --enable-libwebp \
-    --enable-libx264 \
-    --enable-libx265 \
-    --enable-libxcb \
-    --enable-libxvid \
-    --enable-shared \
-    --enable-version3
-
-  make
-  make tools/qt-faststart
-  make doc/ff{mpeg,play,server}.1
-}
-
-package() {
-  cd ffmpeg-${pkgver}
-
-  make DESTDIR="${pkgdir}" install install-man
-  install -Dm 755 tools/qt-faststart "${pkgdir}"/usr/bin/
-}
-
-# vim: ts=2 sw=2 et:

Copied: ffmpeg/repos/extra-i686/PKGBUILD (from rev 301701, 
ffmpeg/trunk/PKGBUILD)
===================================================================
--- extra-i686/PKGBUILD                         (rev 0)
+++ extra-i686/PKGBUILD 2017-08-06 19:51:25 UTC (rev 301702)
@@ -0,0 +1,91 @@
+# $Id$
+# Maintainer: Maxime Gauduin <aluc...@archlinux.org>
+# Contributor: Bartłomiej Piotrowski <bpiotrow...@archlinux.org>
+# Contributor: Ionut Biru <ib...@archlinux.org>
+# Contributor: Tom Newsom <jeeps...@gmx.co.uk>
+# Contributor: Paul Mattal <p...@archlinux.org>
+
+pkgname=ffmpeg
+pkgver=3.3.3
+pkgrel=1
+epoch=1
+pkgdesc='Complete solution to record, convert and stream audio and video'
+arch=('i686' 'x86_64')
+url='http://ffmpeg.org/'
+license=('GPL3')
+depends=('alsa-lib' 'bzip2' 'fontconfig' 'fribidi' 'glibc' 'gmp' 'gnutls' 'gsm'
+         'jack' 'lame' 'libavc1394' 'libiec61883' 'libmodplug' 'libpulse'
+         'libraw1394' 'libsoxr' 'libssh' 'libtheora' 'libva' 'libvdpau'
+         'libwebp' 'libx11' 'libxcb' 'opencore-amr' 'openjpeg2' 'opus'
+         'schroedinger' 'sdl2' 'speex' 'v4l-utils' 'xz' 'zlib'
+         'libass.so' 'libbluray.so' 'libfreetype.so' 'libvidstab.so'
+         'libvorbisenc.so' 'libvorbis.so' 'libvpx.so'
+         'libx264.so' 'libx265.so' 'libxvidcore.so')
+makedepends=('ladspa' 'libvdpau' 'yasm')
+optdepends=('ladspa: LADSPA filters')
+provides=('libavcodec.so' 'libavdevice.so' 'libavfilter.so' 'libavformat.so'
+          'libavresample.so' 'libavutil.so' 'libpostproc.so' 'libswresample.so'
+          'libswscale.so')
+source=("https://ffmpeg.org/releases/ffmpeg-${pkgver}.tar.xz"{,.asc})
+validpgpkeys=('FCF986EA15E6E293A5644F10B4322F04D67658D8')
+sha256sums=('d2a9002cdc6b533b59728827186c044ad02ba64841f1b7cd6c21779875453a1e'
+            'SKIP')
+
+build() {
+  cd ffmpeg-${pkgver}
+
+  ./configure \
+    --prefix='/usr' \
+    --disable-debug \
+    --disable-static \
+    --disable-stripping \
+    --enable-avisynth \
+    --enable-avresample \
+    --enable-fontconfig \
+    --enable-gmp \
+    --enable-gnutls \
+    --enable-gpl \
+    --enable-ladspa \
+    --enable-libass \
+    --enable-libbluray \
+    --enable-libfreetype \
+    --enable-libfribidi \
+    --enable-libgsm \
+    --enable-libiec61883 \
+    --enable-libmodplug \
+    --enable-libmp3lame \
+    --enable-libopencore_amrnb \
+    --enable-libopencore_amrwb \
+    --enable-libopenjpeg \
+    --enable-libopus \
+    --enable-libpulse \
+    --enable-libschroedinger \
+    --enable-libsoxr \
+    --enable-libspeex \
+    --enable-libssh \
+    --enable-libtheora \
+    --enable-libv4l2 \
+    --enable-libvidstab \
+    --enable-libvorbis \
+    --enable-libvpx \
+    --enable-libwebp \
+    --enable-libx264 \
+    --enable-libx265 \
+    --enable-libxcb \
+    --enable-libxvid \
+    --enable-shared \
+    --enable-version3
+
+  make
+  make tools/qt-faststart
+  make doc/ff{mpeg,play,server}.1
+}
+
+package() {
+  cd ffmpeg-${pkgver}
+
+  make DESTDIR="${pkgdir}" install install-man
+  install -Dm 755 tools/qt-faststart "${pkgdir}"/usr/bin/
+}
+
+# vim: ts=2 sw=2 et:

Deleted: extra-x86_64/PKGBUILD
===================================================================
--- extra-x86_64/PKGBUILD       2017-08-06 19:46:46 UTC (rev 301701)
+++ extra-x86_64/PKGBUILD       2017-08-06 19:51:25 UTC (rev 301702)
@@ -1,91 +0,0 @@
-# $Id$
-# Maintainer: Maxime Gauduin <aluc...@archlinux.org>
-# Contributor: Bartłomiej Piotrowski <bpiotrow...@archlinux.org>
-# Contributor: Ionut Biru <ib...@archlinux.org>
-# Contributor: Tom Newsom <jeeps...@gmx.co.uk>
-# Contributor: Paul Mattal <p...@archlinux.org>
-
-pkgname=ffmpeg
-pkgver=3.3.2
-pkgrel=2
-epoch=1
-pkgdesc='Complete solution to record, convert and stream audio and video'
-arch=('i686' 'x86_64')
-url='http://ffmpeg.org/'
-license=('GPL3')
-depends=('alsa-lib' 'bzip2' 'fontconfig' 'fribidi' 'glibc' 'gmp' 'gnutls' 'gsm'
-         'jack' 'lame' 'libavc1394' 'libiec61883' 'libmodplug' 'libpulse'
-         'libraw1394' 'libsoxr' 'libssh' 'libtheora' 'libva' 'libvdpau'
-         'libwebp' 'libx11' 'libxcb' 'opencore-amr' 'openjpeg2' 'opus'
-         'schroedinger' 'sdl2' 'speex' 'v4l-utils' 'xz' 'zlib'
-         'libass.so' 'libbluray.so' 'libfreetype.so' 'libvidstab.so'
-         'libvorbisenc.so' 'libvorbis.so' 'libvpx.so'
-         'libx264.so' 'libx265.so' 'libxvidcore.so')
-makedepends=('ladspa' 'libvdpau' 'yasm')
-optdepends=('ladspa: LADSPA filters')
-provides=('libavcodec.so' 'libavdevice.so' 'libavfilter.so' 'libavformat.so'
-          'libavresample.so' 'libavutil.so' 'libpostproc.so' 'libswresample.so'
-          'libswscale.so')
-source=("https://ffmpeg.org/releases/ffmpeg-${pkgver}.tar.xz"{,.asc})
-validpgpkeys=('FCF986EA15E6E293A5644F10B4322F04D67658D8')
-sha256sums=('1998de1ab32616cbf2ff86efc3f1f26e76805ec5dc51e24c041c79edd8262785'
-            'SKIP')
-
-build() {
-  cd ffmpeg-${pkgver}
-
-  ./configure \
-    --prefix='/usr' \
-    --disable-debug \
-    --disable-static \
-    --disable-stripping \
-    --enable-avisynth \
-    --enable-avresample \
-    --enable-fontconfig \
-    --enable-gmp \
-    --enable-gnutls \
-    --enable-gpl \
-    --enable-ladspa \
-    --enable-libass \
-    --enable-libbluray \
-    --enable-libfreetype \
-    --enable-libfribidi \
-    --enable-libgsm \
-    --enable-libiec61883 \
-    --enable-libmodplug \
-    --enable-libmp3lame \
-    --enable-libopencore_amrnb \
-    --enable-libopencore_amrwb \
-    --enable-libopenjpeg \
-    --enable-libopus \
-    --enable-libpulse \
-    --enable-libschroedinger \
-    --enable-libsoxr \
-    --enable-libspeex \
-    --enable-libssh \
-    --enable-libtheora \
-    --enable-libv4l2 \
-    --enable-libvidstab \
-    --enable-libvorbis \
-    --enable-libvpx \
-    --enable-libwebp \
-    --enable-libx264 \
-    --enable-libx265 \
-    --enable-libxcb \
-    --enable-libxvid \
-    --enable-shared \
-    --enable-version3
-
-  make
-  make tools/qt-faststart
-  make doc/ff{mpeg,play,server}.1
-}
-
-package() {
-  cd ffmpeg-${pkgver}
-
-  make DESTDIR="${pkgdir}" install install-man
-  install -Dm 755 tools/qt-faststart "${pkgdir}"/usr/bin/
-}
-
-# vim: ts=2 sw=2 et:

Copied: ffmpeg/repos/extra-x86_64/PKGBUILD (from rev 301701, 
ffmpeg/trunk/PKGBUILD)
===================================================================
--- extra-x86_64/PKGBUILD                               (rev 0)
+++ extra-x86_64/PKGBUILD       2017-08-06 19:51:25 UTC (rev 301702)
@@ -0,0 +1,91 @@
+# $Id$
+# Maintainer: Maxime Gauduin <aluc...@archlinux.org>
+# Contributor: Bartłomiej Piotrowski <bpiotrow...@archlinux.org>
+# Contributor: Ionut Biru <ib...@archlinux.org>
+# Contributor: Tom Newsom <jeeps...@gmx.co.uk>
+# Contributor: Paul Mattal <p...@archlinux.org>
+
+pkgname=ffmpeg
+pkgver=3.3.3
+pkgrel=1
+epoch=1
+pkgdesc='Complete solution to record, convert and stream audio and video'
+arch=('i686' 'x86_64')
+url='http://ffmpeg.org/'
+license=('GPL3')
+depends=('alsa-lib' 'bzip2' 'fontconfig' 'fribidi' 'glibc' 'gmp' 'gnutls' 'gsm'
+         'jack' 'lame' 'libavc1394' 'libiec61883' 'libmodplug' 'libpulse'
+         'libraw1394' 'libsoxr' 'libssh' 'libtheora' 'libva' 'libvdpau'
+         'libwebp' 'libx11' 'libxcb' 'opencore-amr' 'openjpeg2' 'opus'
+         'schroedinger' 'sdl2' 'speex' 'v4l-utils' 'xz' 'zlib'
+         'libass.so' 'libbluray.so' 'libfreetype.so' 'libvidstab.so'
+         'libvorbisenc.so' 'libvorbis.so' 'libvpx.so'
+         'libx264.so' 'libx265.so' 'libxvidcore.so')
+makedepends=('ladspa' 'libvdpau' 'yasm')
+optdepends=('ladspa: LADSPA filters')
+provides=('libavcodec.so' 'libavdevice.so' 'libavfilter.so' 'libavformat.so'
+          'libavresample.so' 'libavutil.so' 'libpostproc.so' 'libswresample.so'
+          'libswscale.so')
+source=("https://ffmpeg.org/releases/ffmpeg-${pkgver}.tar.xz"{,.asc})
+validpgpkeys=('FCF986EA15E6E293A5644F10B4322F04D67658D8')
+sha256sums=('d2a9002cdc6b533b59728827186c044ad02ba64841f1b7cd6c21779875453a1e'
+            'SKIP')
+
+build() {
+  cd ffmpeg-${pkgver}
+
+  ./configure \
+    --prefix='/usr' \
+    --disable-debug \
+    --disable-static \
+    --disable-stripping \
+    --enable-avisynth \
+    --enable-avresample \
+    --enable-fontconfig \
+    --enable-gmp \
+    --enable-gnutls \
+    --enable-gpl \
+    --enable-ladspa \
+    --enable-libass \
+    --enable-libbluray \
+    --enable-libfreetype \
+    --enable-libfribidi \
+    --enable-libgsm \
+    --enable-libiec61883 \
+    --enable-libmodplug \
+    --enable-libmp3lame \
+    --enable-libopencore_amrnb \
+    --enable-libopencore_amrwb \
+    --enable-libopenjpeg \
+    --enable-libopus \
+    --enable-libpulse \
+    --enable-libschroedinger \
+    --enable-libsoxr \
+    --enable-libspeex \
+    --enable-libssh \
+    --enable-libtheora \
+    --enable-libv4l2 \
+    --enable-libvidstab \
+    --enable-libvorbis \
+    --enable-libvpx \
+    --enable-libwebp \
+    --enable-libx264 \
+    --enable-libx265 \
+    --enable-libxcb \
+    --enable-libxvid \
+    --enable-shared \
+    --enable-version3
+
+  make
+  make tools/qt-faststart
+  make doc/ff{mpeg,play,server}.1
+}
+
+package() {
+  cd ffmpeg-${pkgver}
+
+  make DESTDIR="${pkgdir}" install install-man
+  install -Dm 755 tools/qt-faststart "${pkgdir}"/usr/bin/
+}
+
+# vim: ts=2 sw=2 et:

Reply via email to