Date: Thursday, August 10, 2017 @ 18:10:41
  Author: felixonmars
Revision: 301846

archrelease: copy trunk to extra-i686, extra-x86_64

Added:
  perl-libintl-perl/repos/extra-i686/PKGBUILD
    (from rev 301845, perl-libintl-perl/trunk/PKGBUILD)
  perl-libintl-perl/repos/extra-x86_64/PKGBUILD
    (from rev 301845, perl-libintl-perl/trunk/PKGBUILD)
Deleted:
  perl-libintl-perl/repos/extra-i686/PKGBUILD
  perl-libintl-perl/repos/extra-x86_64/PKGBUILD

-----------------------+
 /PKGBUILD             |   80 ++++++++++++++++++++++++++++++++++++++++++++++++
 extra-i686/PKGBUILD   |   40 ------------------------
 extra-x86_64/PKGBUILD |   40 ------------------------
 3 files changed, 80 insertions(+), 80 deletions(-)

Deleted: extra-i686/PKGBUILD
===================================================================
--- extra-i686/PKGBUILD 2017-08-10 18:10:13 UTC (rev 301845)
+++ extra-i686/PKGBUILD 2017-08-10 18:10:41 UTC (rev 301846)
@@ -1,40 +0,0 @@
-# $Id$
-# Maintainer: Felix Yan <felixonm...@archlinux.org>
-# Contributor: kevin <ke...@archlinux.org>
-# Contributor: Tobias Kieslich <tob...@justdreams.de>
-
-pkgname=perl-libintl-perl
-pkgver=1.26
-pkgrel=2
-pkgdesc="Perl Module: Localization support"
-arch=('i686' 'x86_64')
-license=('LGPL')
-url="http://search.cpan.org/dist/libintl-perl";
-depends=('coreutils' 'gettext' 'perl')
-options=('!emptydirs')
-source=("http://www.cpan.org/authors/id/G/GU/GUIDO/libintl-perl-$pkgver.tar.gz";)
-md5sums=('d355998f5f33a6f4202cd7ded7bf052a')
-
-build() {
-  cd libintl-perl-$pkgver
-  perl Makefile.PL INSTALLDIRS=vendor
-  make
-}
-
-check() {
-  cd libintl-perl-$pkgver
-  make test
-}
-
-package() {
-  cd libintl-perl-$pkgver
-  PERL_USE_UNSAFE_INC=1 \
-  make install DESTDIR="$pkgdir"
-# template start; name=perl-binary-module-dependency; version=1;
-if [[ $(find "$pkgdir/usr/lib/perl5/" -name "*.so") ]]; then
-       _perlver_min=$(perl -e '$v = $^V->{version}; print 
$v->[0].".".($v->[1]);')
-       _perlver_max=$(perl -e '$v = $^V->{version}; print 
$v->[0].".".($v->[1]+1);')
-       depends+=("perl>=$_perlver_min" "perl<$_perlver_max")
-fi
-# template end;
-}

Copied: perl-libintl-perl/repos/extra-i686/PKGBUILD (from rev 301845, 
perl-libintl-perl/trunk/PKGBUILD)
===================================================================
--- extra-i686/PKGBUILD                         (rev 0)
+++ extra-i686/PKGBUILD 2017-08-10 18:10:41 UTC (rev 301846)
@@ -0,0 +1,40 @@
+# $Id$
+# Maintainer: Felix Yan <felixonm...@archlinux.org>
+# Contributor: kevin <ke...@archlinux.org>
+# Contributor: Tobias Kieslich <tob...@justdreams.de>
+
+pkgname=perl-libintl-perl
+pkgver=1.27
+pkgrel=1
+pkgdesc="Perl Module: Localization support"
+arch=('i686' 'x86_64')
+license=('LGPL')
+url="http://search.cpan.org/dist/libintl-perl";
+depends=('coreutils' 'gettext' 'perl')
+options=('!emptydirs')
+source=("http://www.cpan.org/authors/id/G/GU/GUIDO/libintl-perl-$pkgver.tar.gz";)
+sha512sums=('538673a66a2fbe50c7571c558d64dc20f16ca4663174ab6551c76fa3923962432762eeda3fee8f17d9632941587239b06bb5b351222d4e7bfaffdc74740ece4c')
+
+build() {
+  cd libintl-perl-$pkgver
+  perl Makefile.PL INSTALLDIRS=vendor
+  make
+}
+
+check() {
+  cd libintl-perl-$pkgver
+  make test
+}
+
+package() {
+  cd libintl-perl-$pkgver
+  PERL_USE_UNSAFE_INC=1 \
+  make install DESTDIR="$pkgdir"
+# template start; name=perl-binary-module-dependency; version=1;
+if [[ $(find "$pkgdir/usr/lib/perl5/" -name "*.so") ]]; then
+       _perlver_min=$(perl -e '$v = $^V->{version}; print 
$v->[0].".".($v->[1]);')
+       _perlver_max=$(perl -e '$v = $^V->{version}; print 
$v->[0].".".($v->[1]+1);')
+       depends+=("perl>=$_perlver_min" "perl<$_perlver_max")
+fi
+# template end;
+}

Deleted: extra-x86_64/PKGBUILD
===================================================================
--- extra-x86_64/PKGBUILD       2017-08-10 18:10:13 UTC (rev 301845)
+++ extra-x86_64/PKGBUILD       2017-08-10 18:10:41 UTC (rev 301846)
@@ -1,40 +0,0 @@
-# $Id$
-# Maintainer: Felix Yan <felixonm...@archlinux.org>
-# Contributor: kevin <ke...@archlinux.org>
-# Contributor: Tobias Kieslich <tob...@justdreams.de>
-
-pkgname=perl-libintl-perl
-pkgver=1.26
-pkgrel=2
-pkgdesc="Perl Module: Localization support"
-arch=('i686' 'x86_64')
-license=('LGPL')
-url="http://search.cpan.org/dist/libintl-perl";
-depends=('coreutils' 'gettext' 'perl')
-options=('!emptydirs')
-source=("http://www.cpan.org/authors/id/G/GU/GUIDO/libintl-perl-$pkgver.tar.gz";)
-md5sums=('d355998f5f33a6f4202cd7ded7bf052a')
-
-build() {
-  cd libintl-perl-$pkgver
-  perl Makefile.PL INSTALLDIRS=vendor
-  make
-}
-
-check() {
-  cd libintl-perl-$pkgver
-  make test
-}
-
-package() {
-  cd libintl-perl-$pkgver
-  PERL_USE_UNSAFE_INC=1 \
-  make install DESTDIR="$pkgdir"
-# template start; name=perl-binary-module-dependency; version=1;
-if [[ $(find "$pkgdir/usr/lib/perl5/" -name "*.so") ]]; then
-       _perlver_min=$(perl -e '$v = $^V->{version}; print 
$v->[0].".".($v->[1]);')
-       _perlver_max=$(perl -e '$v = $^V->{version}; print 
$v->[0].".".($v->[1]+1);')
-       depends+=("perl>=$_perlver_min" "perl<$_perlver_max")
-fi
-# template end;
-}

Copied: perl-libintl-perl/repos/extra-x86_64/PKGBUILD (from rev 301845, 
perl-libintl-perl/trunk/PKGBUILD)
===================================================================
--- extra-x86_64/PKGBUILD                               (rev 0)
+++ extra-x86_64/PKGBUILD       2017-08-10 18:10:41 UTC (rev 301846)
@@ -0,0 +1,40 @@
+# $Id$
+# Maintainer: Felix Yan <felixonm...@archlinux.org>
+# Contributor: kevin <ke...@archlinux.org>
+# Contributor: Tobias Kieslich <tob...@justdreams.de>
+
+pkgname=perl-libintl-perl
+pkgver=1.27
+pkgrel=1
+pkgdesc="Perl Module: Localization support"
+arch=('i686' 'x86_64')
+license=('LGPL')
+url="http://search.cpan.org/dist/libintl-perl";
+depends=('coreutils' 'gettext' 'perl')
+options=('!emptydirs')
+source=("http://www.cpan.org/authors/id/G/GU/GUIDO/libintl-perl-$pkgver.tar.gz";)
+sha512sums=('538673a66a2fbe50c7571c558d64dc20f16ca4663174ab6551c76fa3923962432762eeda3fee8f17d9632941587239b06bb5b351222d4e7bfaffdc74740ece4c')
+
+build() {
+  cd libintl-perl-$pkgver
+  perl Makefile.PL INSTALLDIRS=vendor
+  make
+}
+
+check() {
+  cd libintl-perl-$pkgver
+  make test
+}
+
+package() {
+  cd libintl-perl-$pkgver
+  PERL_USE_UNSAFE_INC=1 \
+  make install DESTDIR="$pkgdir"
+# template start; name=perl-binary-module-dependency; version=1;
+if [[ $(find "$pkgdir/usr/lib/perl5/" -name "*.so") ]]; then
+       _perlver_min=$(perl -e '$v = $^V->{version}; print 
$v->[0].".".($v->[1]);')
+       _perlver_max=$(perl -e '$v = $^V->{version}; print 
$v->[0].".".($v->[1]+1);')
+       depends+=("perl>=$_perlver_min" "perl<$_perlver_max")
+fi
+# template end;
+}

Reply via email to