Date: Monday, October 4, 2010 @ 13:53:10
  Author: ibiru
Revision: 94120

upgpkg: evince 2.32.0-3
add dconf to dependency

Modified:
  evince/trunk/PKGBUILD

----------+
 PKGBUILD |    4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2010-10-04 17:23:25 UTC (rev 94119)
+++ PKGBUILD    2010-10-04 17:53:10 UTC (rev 94120)
@@ -3,12 +3,12 @@
 
 pkgname=evince
 pkgver=2.32.0
-pkgrel=2
+pkgrel=3
 pkgdesc="Simply a document viewer"
 url="http://projects.gnome.org/evince/";
 arch=('i686' 'x86_64')
 license=('GPL')
-depends=('libspectre>=0.2.6' 'gsfonts' 'poppler-glib>=0.14.0' 
'libdjvu>=3.5.22' 'gnome-icon-theme>=2.31.0' 't1lib' 
'libgnome-keyring>=2.31.92' 'desktop-file-utils')
+depends=('libspectre>=0.2.6' 'gsfonts' 'poppler-glib>=0.14.0' 
'libdjvu>=3.5.22' 'gnome-icon-theme>=2.31.0' 't1lib' 
'libgnome-keyring>=2.31.92' 'desktop-file-utils' 'dconf')
 makedepends=('gnome-doc-utils>=0.20.1' 'nautilus>=2.32.0' 'pkgconfig' 
'texlive-bin' 'intltool' 'gobject-introspection')
 optdepends=('texlive-bin: DVI support')
 replaces=('gpdf')

Reply via email to