Date: Thursday, February 8, 2018 @ 15:08:05
  Author: andyrtr
Revision: 316240

upgpkg: nvidia-lts 1:390.25-2

kernel update 4.14.18 rebuild

Modified:
  nvidia-lts/trunk/PKGBUILD

----------+
 PKGBUILD |    6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2018-02-08 14:59:35 UTC (rev 316239)
+++ PKGBUILD    2018-02-08 15:08:05 UTC (rev 316240)
@@ -4,11 +4,11 @@
 pkgname=nvidia-lts
 pkgver=390.25
 _extramodules=extramodules-4.14-lts
-pkgrel=1
+pkgrel=2
 epoch=1
 arch=('x86_64')
 url="http://www.nvidia.com/";
-makedepends=('nvidia-libgl' "nvidia-utils=${pkgver}" 'linux-lts' 
'linux-lts-headers>=4.14.16')
+makedepends=('nvidia-libgl' "nvidia-utils=${pkgver}" 'linux-lts' 
'linux-lts-headers>=4.14.18')
 license=('custom')
 options=('!strip')
 
source=("http://us.download.nvidia.com/XFree86/Linux-x86_64/${pkgver}/NVIDIA-Linux-x86_64-${pkgver}-no-compat32.run";)
@@ -29,7 +29,7 @@
 
 package() {
     pkgdesc="NVIDIA drivers for linux-lts"
-    depends=('linux-lts>=4.14.16' "nvidia-utils=${pkgver}" 'libgl')
+    depends=('linux-lts>=4.14.18' "nvidia-utils=${pkgver}" 'libgl')
 
     install -Dt "${pkgdir}/usr/lib/modules/${_extramodules}" -m644 \
       "${srcdir}/${_pkg}/kernel"/nvidia{,-modeset,-drm,-uvm}.ko

Reply via email to