Date: Wednesday, February 14, 2018 @ 19:25:41
  Author: heftig
Revision: 317031

fuse not needed anymore

Modified:
  flatpak/trunk/PKGBUILD

----------+
 PKGBUILD |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2018-02-14 18:32:48 UTC (rev 317030)
+++ PKGBUILD    2018-02-14 19:25:41 UTC (rev 317031)
@@ -8,7 +8,7 @@
 url="http://flatpak.org";
 arch=(x86_64)
 license=(LGPL2.1)
-depends=(dbus systemd glib2 libsoup polkit libxau ostree fuse json-glib 
libseccomp libarchive
+depends=(dbus systemd glib2 libsoup polkit libxau ostree json-glib libseccomp 
libarchive
          python bubblewrap appstream-glib)
 makedepends=(intltool gobject-introspection gtk-doc git docbook-xsl xmlto)
 checkdepends=(valgrind)

Reply via email to