Date: Thursday, February 22, 2018 @ 11:19:25
  Author: archange
Revision: 297077

upgpkg: getdns 1.4.0-1

Switch libidn dependency to libidn2

Modified:
  getdns/trunk/PKGBUILD

----------+
 PKGBUILD |    6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2018-02-22 11:11:10 UTC (rev 297076)
+++ PKGBUILD    2018-02-22 11:19:25 UTC (rev 297077)
@@ -2,15 +2,15 @@
 # Contributor: Remi Gacogne <rgaco...@archlinux.org>
 
 pkgname=getdns
-pkgver=1.3.0
+pkgver=1.4.0
 pkgrel=1
 pkgdesc="A modern asynchronous DNS API"
 arch=('x86_64')
 url="https://getdnsapi.net";
 license=('BSD')
-depends=('libbsd' 'libev' 'libevent' 'libidn' 'libuv' 'libyaml' 'unbound')
+depends=('libbsd' 'libev' 'libevent' 'libidn2' 'libuv' 'libyaml' 'unbound')
 source=("${url}/dist/${pkgname}-${pkgver}.tar.gz"{,.asc})
-sha256sums=('920fa2e07c72fd0e5854db1820fa777108009fc5cb702f9aa5155ef58b12adb1' 
'SKIP')
+sha256sums=('de360cd554fdec4bae3f5afbb36145872b8ff7306ded5deb0905442c4909f7b3' 
'SKIP')
 validpgpkeys=('DC34EE5DB2417BCC151E5100E5F8F8212F77A498') # Willem Toorop 
<wil...@nlnetlabs.nl>
 
 build() {

Reply via email to