Date: Friday, February 23, 2018 @ 22:00:30
  Author: jgc
Revision: 317459

upgpkg: tomcat-native 1.2.16-1

Update to fix CVE-2017-15698

Modified:
  tomcat-native/trunk/PKGBUILD

----------+
 PKGBUILD |    4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2018-02-23 21:47:45 UTC (rev 317458)
+++ PKGBUILD    2018-02-23 22:00:30 UTC (rev 317459)
@@ -2,7 +2,7 @@
 # Contributor: Vitaliy Berdinskikh ur6lad[at]i.ua
 
 pkgname=tomcat-native
-pkgver=1.2.12
+pkgver=1.2.16
 pkgrel=1
 pkgdesc='Optional component for Tomcat to use certain native resources for 
performance, compatibility'
 arch=('x86_64')
@@ -13,7 +13,7 @@
 options=('!emptydirs')
 
source=(https://archive.apache.org/dist/tomcat/tomcat-connectors/native/${pkgver}/source/${pkgname}-${pkgver}-src.tar.gz{,.asc})
 validpgpkeys=('A9C5DF4D22E99998D9875A5110C01C5A2F6059E7')
-sha256sums=('e7add177c98a7f07220c306d65e182c45dbcd7501115e9ed56f1690c5472ded9'
+sha256sums=('1e9409584c19d868efd056f7dbafc767a630a5a95ee3cd516de8b7aaa4cd97b6'
             'SKIP')
 
 build() {

Reply via email to