Date: Tuesday, March 6, 2018 @ 22:15:35
  Author: svenstaro
Revision: 303339

upgpkg: tensorboard 1.6.0-1

Modified:
  tensorboard/trunk/PKGBUILD

----------+
 PKGBUILD |    8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2018-03-06 22:14:40 UTC (rev 303338)
+++ PKGBUILD    2018-03-06 22:15:35 UTC (rev 303339)
@@ -2,7 +2,7 @@
 # Maintainer: Sven-Hendrik Haase <s...@lutzhaase.com>
 
 pkgname=tensorboard
-pkgver=1.5.0
+pkgver=1.6.0
 pkgrel=1
 pkgdesc="TensorFlow's Visualization Toolkit"
 url='https://github.com/tensorflow/tensorboard'
@@ -10,9 +10,9 @@
 license=('APACHE')
 depends=('python' 'python-werkzeug' 'python-numpy' 'python-bleach' 
'python-wheel' 'python-markdown'
          'python-html5lib' 'python-protobuf' 'python-setuptools' 
'python-tensorflow')
-makedepends=('bazel')
+makedepends=('bazel' 'tree')
 source=("https://github.com/tensorflow/tensorboard/archive/${pkgver}.tar.gz";)
-sha512sums=('dbacd0e9d1604ba4ff6c5c61fd2122cd3181e57a7d7256f29d15b13ef7ab7aceb9f443a0c1ac120beca8313b4dc4d96c03dc48d81d3d9ecc83444bef6a7fd73f')
+sha512sums=('aa15a287a4fc8fa391a0da49eea43741a73953671d1b646f9193b5527f5ab04c99dc95ffa7d443536ae50638acac6c372d0faf7ba8714f40727ef7cc26975e43')
 
 build() {
   cd "$pkgname-$pkgver"
@@ -40,7 +40,7 @@
 
   rm -rf "$pkgdir"/usr/lib/python3.6/site-packages/external/
 
-  
_requires="$pkgdir"/usr/lib/python3.6/site-packages/tensorflow_tensorboard-${pkgver}-py3.6.egg-info/requires.txt
+  
_requires="$pkgdir"/usr/lib/python3.6/site-packages/tensorboard-1.6.0-py3.6.egg-info/requires.txt
   # This is ugly: We need to patch it to use current bleach and html5lib
   # because old ones are not even compatible with Python 3.6 and we don't have
   # those in Arch of course.

Reply via email to