Date: Thursday, March 8, 2018 @ 01:55:51
  Author: felixonmars
Revision: 304166

upgpkg: twine 1.10.0-1

Modified:
  twine/trunk/PKGBUILD

----------+
 PKGBUILD |    4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2018-03-08 01:55:38 UTC (rev 304165)
+++ PKGBUILD    2018-03-08 01:55:51 UTC (rev 304166)
@@ -4,7 +4,7 @@
 
 pkgbase=twine
 pkgname=('twine' 'python2-twine')
-pkgver=1.9.1
+pkgver=1.10.0
 pkgrel=1
 pkgdesc='Collection of utilities for interacting with PyPI'
 arch=('any')
@@ -15,7 +15,7 @@
              'python2-tqdm')
 checkdepends=('python-pytest-runner' 'python2-pytest-runner' 'python-pretend' 
'python2-pretend')
 
source=("$pkgbase-$pkgver.tar.gz::https://github.com/pypa/twine/archive/$pkgver.tar.gz";)
-sha512sums=('SKIP')
+sha512sums=('7e0dc174fb9e68eb9fa7a9d99f129d27683527608ea3eef7156494a293a231e768341af8c97c3fab2e0bbfba5a01bdd6092568c1e40467d360277540ae4f1268')
 
 prepare() {
   cp -a twine-$pkgver{,-py2}

Reply via email to