Date: Tuesday, March 13, 2018 @ 07:50:50
  Author: felixonmars
Revision: 306821

archrelease: copy trunk to community-testing-x86_64

Added:
  deepin-polkit-agent/repos/community-testing-x86_64/PKGBUILD
    (from rev 306820, deepin-polkit-agent/trunk/PKGBUILD)
Deleted:
  deepin-polkit-agent/repos/community-testing-x86_64/PKGBUILD

----------+
 PKGBUILD |   54 +++++++++++++++++++++++++++---------------------------
 1 file changed, 27 insertions(+), 27 deletions(-)

Deleted: PKGBUILD
===================================================================
--- PKGBUILD    2018-03-13 07:50:35 UTC (rev 306820)
+++ PKGBUILD    2018-03-13 07:50:50 UTC (rev 306821)
@@ -1,27 +0,0 @@
-# $Id$
-# Maintainer: Felix Yan <felixonm...@archlinux.org>
-# Contributor: Josip Ponjavic <josipponjavic at gmail dot com>
-# Contributor: Xu Fasheng <fasheng.xu[AT]gmail.com>
-
-pkgname=deepin-polkit-agent
-pkgver=0.1.1
-pkgrel=3
-pkgdesc='Deepin Polkit Agent'
-arch=('x86_64')
-url="https://github.com/linuxdeepin/dde-polkit-agent";
-license=('GPL3')
-depends=('deepin-qt5integration' 'deepin-qt-dbus-factory' 'polkit-qt5')
-makedepends=('qt5-tools')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/linuxdeepin/dde-polkit-agent/archive/$pkgver.tar.gz";)
-sha512sums=('7874dc99ddbc3b059ccee11cd39b5df9871848aeb14358ad162139e58f5d81ff1b3596720cbd8ae6a5d9a30be6eefe0f76966c4ce58fe0940fed2f2f4ce0d706')
-
-build() {
-  cd dde-polkit-agent-$pkgver
-  qmake-qt5 PREFIX=/usr
-  make
-}
-
-package() {
-  cd dde-polkit-agent-$pkgver
-  make INSTALL_ROOT="$pkgdir" install
-}

Copied: deepin-polkit-agent/repos/community-testing-x86_64/PKGBUILD (from rev 
306820, deepin-polkit-agent/trunk/PKGBUILD)
===================================================================
--- PKGBUILD                            (rev 0)
+++ PKGBUILD    2018-03-13 07:50:50 UTC (rev 306821)
@@ -0,0 +1,27 @@
+# $Id$
+# Maintainer: Felix Yan <felixonm...@archlinux.org>
+# Contributor: Josip Ponjavic <josipponjavic at gmail dot com>
+# Contributor: Xu Fasheng <fasheng.xu[AT]gmail.com>
+
+pkgname=deepin-polkit-agent
+pkgver=0.2.0
+pkgrel=1
+pkgdesc='Deepin Polkit Agent'
+arch=('x86_64')
+url="https://github.com/linuxdeepin/dde-polkit-agent";
+license=('GPL3')
+depends=('deepin-qt5integration' 'deepin-qt-dbus-factory' 'polkit-qt5')
+makedepends=('qt5-tools')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/felixonmars/dde-polkit-agent/archive/$pkgver.tar.gz";)
+sha512sums=('b35b4541c125788d5bc596f769576143a9656c029ba6fbd2a501f202dc016135351a6a005736e7dd1471831b027cac9bd1376db90c90d702c013347b484b351a')
+
+build() {
+  cd dde-polkit-agent-$pkgver
+  qmake-qt5 PREFIX=/usr
+  make
+}
+
+package() {
+  cd dde-polkit-agent-$pkgver
+  make INSTALL_ROOT="$pkgdir" install
+}

Reply via email to