Date: Wednesday, April 4, 2018 @ 15:38:26
  Author: felixonmars
Revision: 314166

upgpkg: deepin-daemon 3.2.13-2

depends on deepin-polkit-agent-ext-gnomekeyring

Modified:
  deepin-daemon/trunk/PKGBUILD

----------+
 PKGBUILD |    8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2018-04-04 15:31:55 UTC (rev 314165)
+++ PKGBUILD    2018-04-04 15:38:26 UTC (rev 314166)
@@ -5,14 +5,14 @@
 
 pkgname=deepin-daemon
 pkgver=3.2.13
-pkgrel=1
+pkgrel=2
 pkgdesc='Daemon handling the DDE session settings'
 arch=('x86_64')
 url="https://github.com/linuxdeepin/dde-daemon";
 license=('GPL3')
-depends=('deepin-desktop-schemas' 'gvfs' 'libcanberra-pulse' 'poppler-glib'
-         'rfkill' 'bluez' 'deepin-notifications' 'iso-codes' 'lsb-release'
-         'mobile-broadband-provider-info' 'deepin-polkit-agent' 'udisks2' 
'upower'
+depends=('deepin-desktop-schemas' 'gvfs' 'libcanberra-pulse' 'poppler-glib' 
'rfkill' 'bluez'
+         'deepin-notifications' 'iso-codes' 'lsb-release' 
'mobile-broadband-provider-info'
+         'deepin-polkit-agent' 'deepin-polkit-agent-ext-gnomekeyring' 
'udisks2' 'upower'
          'libxkbfile' 'accountsservice' 'deepin-desktop-base' 'bamf' 
'pulseaudio'
          'gnome-keyring' 'noto-fonts')
 makedepends=('deepin-dbus-factory' 'deepin-gir-generator' 'deepin-go-lib' 
'deepin-api' 'sqlite'

Reply via email to