Date: Friday, April 6, 2018 @ 07:00:09
  Author: arojas
Revision: 321113

archrelease: copy kde-unstable to kde-unstable-x86_64

Added:
  messagelib/repos/kde-unstable-x86_64/PKGBUILD
    (from rev 321112, messagelib/kde-unstable/PKGBUILD)
Deleted:
  messagelib/repos/kde-unstable-x86_64/PKGBUILD

----------+
 PKGBUILD |   70 ++++++++++++++++++++++++++++++-------------------------------
 1 file changed, 35 insertions(+), 35 deletions(-)

Deleted: PKGBUILD
===================================================================
--- PKGBUILD    2018-04-06 06:59:50 UTC (rev 321112)
+++ PKGBUILD    2018-04-06 07:00:09 UTC (rev 321113)
@@ -1,35 +0,0 @@
-# Maintainer: Antonio Rojas <aro...@archlinux.org>
-
-pkgname=messagelib
-pkgver=18.03.90
-pkgrel=1
-pkgdesc="KDE PIM messaging library"
-arch=(x86_64)
-url="https://community.kde.org/KDE_PIM";
-license=(LGPL)
-depends=(kdepim-apps-libs kmailtransport libgravatar kidentitymanagement kmbox 
qt5-webengine)
-makedepends=(extra-cmake-modules python boost)
-conflicts=('libkdepim<16')
-source=("https://download.kde.org/unstable/applications/$pkgver/src/$pkgname-$pkgver.tar.xz"{,.sig})
-sha256sums=('8e35093eccb4fdfb857d846d5b43c406dd4fb1694a0d205b8bc475ee9bf3be00'
-            'SKIP')
-validpgpkeys=(CA262C6C83DE4D2FB28A332A3A6A4DB839EAA6D7  # Albert Astals Cid 
<aa...@kde.org>
-              F23275E4BF10AFC1DF6914A6DBD2CE893E2D1C87) # Christoph Feck 
<cf...@kde.org>
-
-prepare() {
-  mkdir -p build
-}
-
-build() {
-  cd build
-  cmake ../$pkgname-$pkgver \
-    -DCMAKE_INSTALL_PREFIX=/usr \
-    -DCMAKE_INSTALL_LIBDIR=lib \
-    -DBUILD_TESTING=OFF
-  make
-}
-
-package() {
-  cd build
-  make DESTDIR="$pkgdir" install
-}

Copied: messagelib/repos/kde-unstable-x86_64/PKGBUILD (from rev 321112, 
messagelib/kde-unstable/PKGBUILD)
===================================================================
--- PKGBUILD                            (rev 0)
+++ PKGBUILD    2018-04-06 07:00:09 UTC (rev 321113)
@@ -0,0 +1,35 @@
+# Maintainer: Antonio Rojas <aro...@archlinux.org>
+
+pkgname=messagelib
+pkgver=18.03.90
+pkgrel=1
+pkgdesc="KDE PIM messaging library"
+arch=(x86_64)
+url="https://community.kde.org/KDE_PIM";
+license=(LGPL)
+depends=(kdepim-apps-libs kmailtransport libgravatar kidentitymanagement kmbox 
qt5-webengine)
+makedepends=(extra-cmake-modules python boost)
+conflicts=('libkdepim<16')
+source=("https://download.kde.org/unstable/applications/$pkgver/src/$pkgname-$pkgver.tar.xz"{,.sig})
+sha256sums=('8e35093eccb4fdfb857d846d5b43c406dd4fb1694a0d205b8bc475ee9bf3be00'
+            'SKIP')
+validpgpkeys=(CA262C6C83DE4D2FB28A332A3A6A4DB839EAA6D7  # Albert Astals Cid 
<aa...@kde.org>
+              F23275E4BF10AFC1DF6914A6DBD2CE893E2D1C87) # Christoph Feck 
<cf...@kde.org>
+
+prepare() {
+  mkdir -p build
+}
+
+build() {
+  cd build
+  cmake ../$pkgname-$pkgver \
+    -DCMAKE_INSTALL_PREFIX=/usr \
+    -DCMAKE_INSTALL_LIBDIR=lib \
+    -DBUILD_TESTING=OFF
+  make
+}
+
+package() {
+  cd build
+  make DESTDIR="$pkgdir" install
+}

Reply via email to