Date: Saturday, April 14, 2018 @ 19:13:35
  Author: arojas
Revision: 321806

No longer needed with ki18n 5.45

Modified:
  kdevelop-php/trunk/PKGBUILD
  kdevelop/trunk/PKGBUILD

---------------------+
 -php/trunk/PKGBUILD |    2 +-
 trunk/PKGBUILD      |    3 +--
 2 files changed, 2 insertions(+), 3 deletions(-)

Modified: trunk/PKGBUILD
===================================================================
--- trunk/PKGBUILD      2018-04-14 18:20:14 UTC (rev 321805)
+++ trunk/PKGBUILD      2018-04-14 19:13:35 UTC (rev 321806)
@@ -12,8 +12,7 @@
 license=(GPL)
 depends=(clang libksysguard kitemmodels knotifyconfig ktexteditor grantlee 
libkomparediff2 qt5-webengine
          kcmutils threadweaver knewstuff)
-makedepends=(extra-cmake-modules kdoctools kdevelop-pg-qt llvm qt5-tools 
plasma-framework krunner okteta python mesa
-             boost purpose subversion)
+makedepends=(extra-cmake-modules kdoctools kdevelop-pg-qt llvm qt5-tools 
plasma-framework krunner okteta boost purpose subversion)
 optdepends=('konsole: embedded terminal'
             'git: Git support' 'subversion: SVN support' 'cvs: CVS support'
             'gdb: GNU debugger support' 'lldb: LLDB debugger support'

Modified: -php/trunk/PKGBUILD
===================================================================
--- -php/trunk/PKGBUILD 2018-04-14 18:20:14 UTC (rev 321805)
+++ -php/trunk/PKGBUILD 2018-04-14 19:13:35 UTC (rev 321806)
@@ -10,7 +10,7 @@
 url="http://www.kdevelop.org/";
 license=(GPL)
 depends=(kdevelop)
-makedepends=(extra-cmake-modules kdoctools kdevelop-pg-qt python)
+makedepends=(extra-cmake-modules kdoctools kdevelop-pg-qt)
 
source=("https://download.kde.org/stable/kdevelop/$pkgver/src/kdev-php-$pkgver.tar.xz"{,.asc})
 sha1sums=('4aa4c5549a5f9cd834383b8bb822851795023e5b'
           'SKIP')

Reply via email to