Date: Saturday, April 14, 2018 @ 22:24:33
  Author: arojas
Revision: 321810

Add optdepend

Modified:
  ki18n/trunk/PKGBUILD

----------+
 PKGBUILD |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2018-04-14 21:02:07 UTC (rev 321809)
+++ PKGBUILD    2018-04-14 22:24:33 UTC (rev 321810)
@@ -12,7 +12,7 @@
 license=(LGPL)
 depends=(qt5-script)
 makedepends=(extra-cmake-modules qt5-declarative python-pyqt5 python2-pyqt5 
clang doxygen qt5-tools)
-optdepends=('python-pykf5: to use the Python 3 bindings' 'python2-pykf5: to 
use the Python 2 bindings')
+optdepends=('python-pykf5: to use the Python 3 bindings' 'python2-pykf5: to 
use the Python 2 bindings' 'python: to compile .ts files')
 groups=(kf5)
 
source=("https://download.kde.org/stable/frameworks/${pkgver%.*}/$pkgname-$pkgver.tar.xz"{,.sig})
 sha256sums=('b70e62cd355b02c6160b69b210fd7f4bd44fb341e013db8dc81c744332e55cf6'

Reply via email to