Date: Tuesday, January 14, 2020 @ 12:36:31
  Author: dvzrv
Revision: 552494

upgpkg: mailman3 3.3.0-3: Fixing typo in optdepends: It's postorius not 
posterius.

Modified:
  mailman3/trunk/PKGBUILD

----------+
 PKGBUILD |    4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2020-01-14 12:28:18 UTC (rev 552493)
+++ PKGBUILD    2020-01-14 12:36:31 UTC (rev 552494)
@@ -3,7 +3,7 @@
 _name=mailman
 pkgname=mailman3
 pkgver=3.3.0
-pkgrel=2
+pkgrel=3
 pkgdesc="The GNU mailing list manager"
 arch=('any')
 url="https://www.list.org/";
@@ -18,7 +18,7 @@
 checkdepends=('python-coverage' 'python-diff-cover' 'python-flufl.testing'
 'python-nose2' 'python-psycopg2' 'python-pymysql' 'python-pytest')
 optdepends=('hyperkitty: for local archive and list interaction'
-            'posterius: for local configuration interaction'
+            'postorius: for local configuration interaction'
             'mailman3-hyperkitty: for archiving mails with an instance of 
hyperkitty'
             'python-mailmanclient: for programmatically interfacing the 
mailman REST API locally'
             'python-psycopg2: for PostgreSQL support'

Reply via email to