Date: Wednesday, July 1, 2020 @ 00:56:20
  Author: anatolik
Revision: 390675

upgpkg: apache 2.4.43-2: Apache's mod_lua is not compatible with Lua 5.4, 
rebuild it with Lua 5.3

Modified:
  apache/trunk/PKGBUILD

----------+
 PKGBUILD |    6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2020-06-30 20:52:01 UTC (rev 390674)
+++ PKGBUILD    2020-07-01 00:56:20 UTC (rev 390675)
@@ -4,7 +4,7 @@
 
 pkgname=apache
 pkgver=2.4.43
-pkgrel=1
+pkgrel=2
 pkgdesc='A high performance Unix-based HTTP server'
 arch=('x86_64')
 url='https://www.apache.org/dist/httpd'
@@ -22,9 +22,9 @@
 conflicts=('mod_proxy_uwsgi')
 replaces=('mod_proxy_uwsgi')
 depends=('zlib' 'apr-util' 'pcre' 'libnghttp2' 'openssl')
-makedepends=('libxml2' 'lua' 'curl' 'brotli' 'jansson')
+makedepends=('libxml2' 'lua53' 'curl' 'brotli' 'jansson')
 optdepends=(
-    'lua: for mod_lua module'
+    'lua53: for mod_lua module'
     'libxml2: for mod_proxy_html, mod_xml2enc modules'
     'curl: for mod_md module'
     'jansson: for mod_md module'

Reply via email to