Date: Wednesday, July 1, 2020 @ 07:21:32
  Author: felixonmars
Revision: 657258

archrelease: copy trunk to community-x86_64

Added:
  deepin-polkit-agent/repos/community-x86_64/PKGBUILD
    (from rev 657257, deepin-polkit-agent/trunk/PKGBUILD)
Deleted:
  deepin-polkit-agent/repos/community-x86_64/PKGBUILD

----------+
 PKGBUILD |   66 ++++++++++++++++++++++++++++++-------------------------------
 1 file changed, 33 insertions(+), 33 deletions(-)

Deleted: PKGBUILD
===================================================================
--- PKGBUILD    2020-07-01 07:21:13 UTC (rev 657257)
+++ PKGBUILD    2020-07-01 07:21:32 UTC (rev 657258)
@@ -1,33 +0,0 @@
-# Maintainer: Felix Yan <felixonm...@archlinux.org>
-# Contributor: Josip Ponjavic <josipponjavic at gmail dot com>
-# Contributor: Xu Fasheng <fasheng.xu[AT]gmail.com>
-
-pkgname=deepin-polkit-agent
-pkgver=5.2.0.6
-pkgrel=1
-pkgdesc='Deepin Polkit Agent'
-arch=('x86_64')
-url="https://github.com/linuxdeepin/dde-polkit-agent";
-license=('GPL3')
-depends=('deepin-qt5integration' 'deepin-qt-dbus-factory' 'polkit-qt5')
-makedepends=('qt5-tools')
-groups=('deepin')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/linuxdeepin/dde-polkit-agent/archive/$pkgver.tar.gz";)
-sha512sums=('4737bdcb5330c38230854aeded6676dacf797d66766cd9e54ceb7f650f31c29285d1cc7521feebd90bd85f029452770aee48dcc8b972a29f7718b810236eb854')
-
-prepare() {
-  cd dde-polkit-agent-$pkgver
-  # https://github.com/linuxdeepin/developer-center/issues/1721
-  sed -i 's/bool is_deepin = true/bool is_deepin = false/' 
policykitlistener.cpp
-}
-
-build() {
-  cd dde-polkit-agent-$pkgver
-  qmake-qt5 PREFIX=/usr
-  make
-}
-
-package() {
-  cd dde-polkit-agent-$pkgver
-  make INSTALL_ROOT="$pkgdir" install
-}

Copied: deepin-polkit-agent/repos/community-x86_64/PKGBUILD (from rev 657257, 
deepin-polkit-agent/trunk/PKGBUILD)
===================================================================
--- PKGBUILD                            (rev 0)
+++ PKGBUILD    2020-07-01 07:21:32 UTC (rev 657258)
@@ -0,0 +1,33 @@
+# Maintainer: Felix Yan <felixonm...@archlinux.org>
+# Contributor: Josip Ponjavic <josipponjavic at gmail dot com>
+# Contributor: Xu Fasheng <fasheng.xu[AT]gmail.com>
+
+pkgname=deepin-polkit-agent
+pkgver=5.2.0.7
+pkgrel=1
+pkgdesc='Deepin Polkit Agent'
+arch=('x86_64')
+url="https://github.com/linuxdeepin/dde-polkit-agent";
+license=('GPL3')
+depends=('deepin-qt5integration' 'deepin-qt-dbus-factory' 'polkit-qt5')
+makedepends=('qt5-tools')
+groups=('deepin')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/linuxdeepin/dde-polkit-agent/archive/$pkgver.tar.gz";)
+sha512sums=('8675e2593cc18b6d6468c55ba3ff8ff27e27b41565823420a0eabf8bafc587b3add5c7563975fd3ffd1696c34c5a48542d84f36c1cfa9acb45930c8d55b2e64a')
+
+prepare() {
+  cd dde-polkit-agent-$pkgver
+  # https://github.com/linuxdeepin/developer-center/issues/1721
+  sed -i 's/bool is_deepin = true/bool is_deepin = false/' 
policykitlistener.cpp
+}
+
+build() {
+  cd dde-polkit-agent-$pkgver
+  qmake-qt5 PREFIX=/usr
+  make
+}
+
+package() {
+  cd dde-polkit-agent-$pkgver
+  make INSTALL_ROOT="$pkgdir" install
+}

Reply via email to