Just installed Opera 40.0.2308.54-1.  Upon starting Opera, a dialog box
pops up saying:


"Enter password to unlock you login keyring

The password you use to log in to your computer no
longer matches that of your login keyring."

Password: < password input field >"

After about 5 seconds, a grey window pops up, saying:


"“Loading... - Opera” is not responding.

You may choose to wait a short while for it to continue or force the
application to quit entirely."

... followed by two buttons, "Force quit" and "Wait".  Clicking "Force
quit" exits Opera; clicking "Wait" simply makes the window go away, with
Opera started as expected.
Putting in my user password results in the message "The unlock password was
incorrrect."  If I click cancel, whether or not I enter a password, either
way, Opera starts up, with no other (apparent) problem.

Changing the user password, and even changing it back, does noting to
change the login error message.

I did a lengthy configuration of Opera, then re-started it.  Same error.
I re-installed Opera using pacman -Rsn.  Same error.

I cound not find any reference to this error in the forums, or any bug
report.  (Not saying it might not exist, it just did not see it.)

This error does not occur for any other application program, including
those that require entering a password for elevated privileges, to start.

Any ideas?

Reply via email to