Arch Linux Security Advisory ASA-201708-2
=========================================

Severity: Critical
Date    : 2017-08-10
CVE-ID  : CVE-2017-3085 CVE-2017-3106
Package : flashplugin
Type    : multiple issues
Remote  : Yes
Link    : https://security.archlinux.org/AVG-373

Summary
=======

The package flashplugin before version 26.0.0.151-1 is vulnerable to
multiple issues including arbitrary code execution and information
disclosure.

Resolution
==========

Upgrade to 26.0.0.151-1.

# pacman -Syu "flashplugin>=26.0.0.151-1"

The problems have been fixed upstream in version 26.0.0.151.

Workaround
==========

None.

Description
===========

- CVE-2017-3085 (information disclosure)

An information disclosure flaw has been found in Adobe Flash player <
26.0.0.151.

- CVE-2017-3106 (arbitrary code execution)

A type confusion issue has been found in Adobe Flash player <
26.0.0.151, leading to remote code execution.

Impact
======

A remote attacker might be able to access sensitive information or
execute arbitrary code on the affected host.

References
==========

https://helpx.adobe.com/security/products/flash-player/apsb17-23.html
https://security.archlinux.org/CVE-2017-3085
https://security.archlinux.org/CVE-2017-3106

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to