Hi Kayla,

We get the same error here when we import an EAD into ASpace. (the string after 
the record number is different by one number: 
@archival_object-1__for_key__uniq_ao_pos_) We’re not sure what causes the 
error, but it resolves when we resync the record. Was this finding aid imported 
into ASpace?


Christy Tomecek
Archives Assistant
Manuscripts and Archives
Yale University Library

From: archivesspace_users_group-boun...@lyralists.lyrasis.org 
[mailto:archivesspace_users_group-boun...@lyralists.lyrasis.org] On Behalf Of 
Kayla Skillin
Sent: Tuesday, October 11, 2016 4:02 PM
To: archivesspace_users_group@lyralists.lyrasis.org
Subject: [Archivesspace_Users_Group] Unable to change title of an item

Hello all,

I am doing some cleanup in our item level photograph records and have come 
across an issue. I am trying to update the titles of some of our items and I am 
receiving an error message (please see image attached).

[Inline image 1]

My coworker, who is our admin, tried to do it as well but received the same 
message. We exported the EAD to make sure there were no duplicate Ref IDs or 
component IDs and we confirmed that there were not. I also cleared my browsing 
history and cookies just to double check.

Does anyone have any solutions for this error message?

Thanks in advance!


Kayla Skillin

Assistant Archivist

City of Boston Office of the City Clerk
Archives and Records Management Division

617.635.1195 (w)

Archivesspace_Users_Group mailing list

Reply via email to