I've been trying to install aroma.affymetrix (R-2.15.1 64bit Windows &) and 
have been running into problems when trying to load the library. If seems 
like the version of R.utils I have is not sufficient. ‘R.utils’ 1.16.2 is 
loaded, but >= 1.17.0 is required by ‘R.filesets’. Version 1.17.2 is not 
available in CRAN, so I downloaded it using hbGet (hbGet("R.utils", 
"tar.gz")) and tried manually installing it and got this error message:

package ‘R.utils_1.17.2.tar.gz’ is not available (for R version 2.15.1) 

Any thoughts? I tried this on R-2.14 as well and seem to be running into 
the same problem. 


When reporting problems on aroma.affymetrix, make sure 1) to run the latest 
version of the package, 2) to report the output of sessionInfo() and 
traceback(), and 3) to post a complete code example.

You received this message because you are subscribed to the Google Groups 
"aroma.affymetrix" group with website http://www.aroma-project.org/.
To post to this group, send email to aroma-affymetrix@googlegroups.com
To unsubscribe and other options, go to http://www.aroma-project.org/forum/

Reply via email to