Thanks for all the replies. Guy - this has solved the issue - much appreciated!


On 23 Sep 2014, at 10:51 pm, Guy Plunkett III <g...@genome.wisc.edu> wrote:

> Carolyn ,
> 
> I ran into this with Mauve a while ago, and I'll bet it is the same 
> underlying issue. The problem is that Gatekeeper is now "on" by default. If 
> you turn off Gatekeeper, install the program and run it once, you can then 
> turn Gatekeeper back on and the program runs without issue. This nanny state 
> of mind makes it so damned hard to get work done ...
> 
> Guy Plunkett III
> Senior Scientist, UW-Madison & DNASTAR, Inc.
> http://www.genome.wisc.edu/information/gplunkett.html
> 
> On Sep 23, 2014 Carolyn O'Brien wrote:
>> ----------------------------------------------------------------------
>> 
>> Message: 1
>> Date: Tue, 23 Sep 2014 10:22:48 +1000
>> From: Carolyn O'Brien <c...@catvet.net.au>
>> Subject: [Artemis-users] Can't get Artemis started!
>> To: artemis-users@sanger.ac.uk
>> Message-ID: <5b0a83d1-ad96-430b-9e17-7fa0d1810...@catvet.net.au>
>> Content-Type: text/plain; charset="us-ascii"
>> 
>> Hello, I am unable to get Artemis to load in my Macbook Pro either from a 
>> downloaded copy  (it keeps telling me the file is damaged and that I need to 
>> eject the disc image) or from webstart (despite loading all relevant Java 
>> components).
>> 
>> Please help!!
>> 
>> Carolyn
>> 
>> Dr Carolyn O'Brien
>> BVSc(Hons) MVetClinStud FANZCVS
>> Registered Specialist in Feline Medicine
>> 
>> Senior Tutor in Feline Medicine Distance Education
>> Centre for Veterinary Education
>> 
>> PhD Candidate
>> University of Melbourne
>> Faculty of Veterinary Science
>> Parkville
>> 
>> 
>> Phone: +61412223148
>> 
> 

_______________________________________________
Artemis-users mailing list
Artemis-users@sanger.ac.uk
http://publists.sanger.ac.uk/mailman/listinfo/artemis-users

Reply via email to