I have just built a new system using an HP DL360G7 with a TE420 T1 card,
and this is the first system using a generation 7 server. I'm not sure
whether that is an issue or not.

I am using Asterisk 1.2, and Zaptel with patches for GEN5 of
the TE420 card. I have successfully used this combination on several
systems based on the DL360G6 and TE420(gen5), which have been in
production for many months now.

However, on the new server, while doing loopback testing, I have found
that several minutes after starting Zaptel and Asterisk, I start to get
several console and syslog messages per second of the form:

card 0 span N: isr2=XX isr3=Y

where N can be 0, 1, 2 or 3; XX can be 03, 40, 80, 83, C0 or C3; Y is
usually 0 or 2, but occasionally 3.

I have no idea what these numbers mean, except that in the code, the
message is output if isr2 is non-zero or if isr3&8 is non-zero.

I don't know whether this behaviour is caused by cross-connecting the
ports using T1 crossovers (port 1 to 3 and 2 to 4, with 3 and 4 set to
pri_net instead of pri_cpe), and would disappear when connecting to
real T1 lines, or is caused by the new hardware.

Once the messages have started, they continue even if I stop Asterisk;
in order to stop them I need to shut down Zaptel too.

Originally I had the following in zaptel.conf:


And then, wondering if it was to do with timing slips, tried this:


That didn't help, so I then tried this:


That seems to have helped at the moment, but I don't know whether that
is coincidence or to be expected.

Any advice would be greatly appreciated!

I'm not able at present to move to DAHDI or a newer Asterisk.

Tony Mountifield
Work: t...@softins.co.uk - http://www.softins.co.uk
Play: t...@mountifield.org - http://tony.mountifield.org

-- Bandwidth and Colocation Provided by http://www.api-digital.com --
New to Asterisk? Join us for a live introductory webinar every Thurs:

asterisk-users mailing list
To UNSUBSCRIBE or update options visit:

Reply via email to