Thank you, Andrew.
So, with Asterisk 1.6, I have no alternative but to use SIPAddHeader?

2011/1/10 Andrew Latham <lath...@gmail.com>

> On Mon, Jan 10, 2011 at 9:58 AM, Mickael MONSIEUR
> <mickael.monsi...@gmail.com> wrote:
> > Hello,
> > I have Asterisk 1.6.2.9-2, the directive "sendrpid" does not work!
> >
> > I placed this in my peer: (sip.conf)
> >
> > sendrpid=yes
> > trustrpid=yes
> >
> > or
> >
> > sendrpid=yes
> > trustrpid=no
> >
> > (and restarted Asterisk)
> >
> > and the line "Remote-Party-ID" does not appear in my sip debug!
> >
> > Please help me,
> > Mickael.
>
>
> This functionality is supported in Asterisk 1.8.
> Read more at:
> https://wiki.asterisk.org/wiki/display/AST/Manipulating+Party+ID+Information
>
>
> ~~~ Andrew "lathama" Latham lath...@gmail.com ~~~
>
> --
> _____________________________________________________________________
> -- Bandwidth and Colocation Provided by http://www.api-digital.com --
> New to Asterisk? Join us for a live introductory webinar every Thurs:
>               http://www.asterisk.org/hello
>
> asterisk-users mailing list
> To UNSUBSCRIBE or update options visit:
>   http://lists.digium.com/mailman/listinfo/asterisk-users
>
--
_____________________________________________________________________
-- Bandwidth and Colocation Provided by http://www.api-digital.com --
New to Asterisk? Join us for a live introductory webinar every Thurs:
               http://www.asterisk.org/hello

asterisk-users mailing list
To UNSUBSCRIBE or update options visit:
   http://lists.digium.com/mailman/listinfo/asterisk-users

Reply via email to