Marcelo Terres wrote:
I noticed another different behaviour.

In older versions, when I call rasterisk, I receive some informations
about it. Fox example:

[root@pbx2 ~]# rasterisk
Asterisk 11.22.0, Copyright (C) 1999 - 2013 Digium, Inc. and others.
Created by Mark Spencer<marks...@digium.com>
Asterisk comes with ABSOLUTELY NO WARRANTY; type 'core show warranty'
for details.
This is free software, with components licensed under the GNU General Public
License version 2 and other licenses; you are welcome to redistribute it under
certain conditions. Type 'core show license' for details.
=========================================================================
Running as user 'asterisk'
Running under group 'asterisk'
Connected to Asterisk 11.22.0 currently running on pbx2 (pid = 1461)
pbx2*CLI>
Disconnected from Asterisk server
Asterisk cleanly ending (0).
Executing last minute cleanups


But after upgrade to Asterisk 14 rc1, even if I use the sample
configuration files, I didn't get any information when call rasterisk.

root@rtc:/usr/local/src/asterisk-14.0.0-rc1# rasterisk
rtc*CLI>

Is that expected?

I don't know of anything which explicitly disabled this. Please file an issue[1].

[1] https://issues.asterisk.org/jira

--
Joshua Colp
Digium, Inc. | Senior Software Developer
445 Jan Davis Drive NW - Huntsville, AL 35806 - US
Check us out at: www.digium.com & www.asterisk.org


--
_____________________________________________________________________
-- Bandwidth and Colocation Provided by http://www.api-digital.com --

Join the Asterisk Community at the 13th AstriCon, September 27-29, 2016
     http://www.asterisk.org/community/astricon-user-conference

New to Asterisk? Start here:
     https://wiki.asterisk.org/wiki/display/AST/Getting+Started

asterisk-users mailing list
To UNSUBSCRIBE or update options visit:
  http://lists.digium.com/mailman/listinfo/asterisk-users

Reply via email to