Out of curiosity, does ath9k perform at the required rates in a similar
setup?

Sending tcp, udp, or some other protocol?  How are you generating the
traffic?

Thanks,
Ben

On 09/18/2016 09:26 PM, Sridhar Kondabathini wrote:
Hi,

     When we are testing 802.11 a/g mode throughput measurements on T1024RDB ( 
we used
kernel-3.12; ath10k drivers backported from 4.4;hostapd 2.5 for 11AC support), 
then we
are getting 26-27 Mbps , which is not meeting the required TEC specification 
(which is
~28 Mbps). How can we increase the throughput in these modes.

      Can you please help on this.



Regards,

Sridhar Kondabathini,
Research engineer,
PSG lab,
Center for Development Of Telematics
9480484821.




Disclaimer:
----------
This email and any files transmitted with it are confidential and intended 
solely
for
the use of the individual or entity to whom they are addressed.  If you are not 
the
intended recipient you are notified that disclosing, copying, distributing or 
taking
any
action in reliance on the contents of this information is strictly prohibited. 
The
sender does not a


_______________________________________________
ath10k mailing list
ath10k@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/ath10k



--
Ben Greear <gree...@candelatech.com>
Candela Technologies Inc  http://www.candelatech.com


_______________________________________________
ath10k mailing list
ath10k@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/ath10k

Reply via email to