孙建希 <ycsunj...@gmail.com> writes:

> I have solved this problem.
> I am using LEDE Linux version 4.4.61. Device is a WF-96A  from CIG shanghai.
>
> WF-96A write calibration data in spi flash. I have success read it to
> `ath10k/cal-pci-0000:00:00.0.bin`. LEDE default use firmware-5.bin for
> QCA988X. But `ath10k/cal-pci-0000:00:00.0.bin` can only work with
> firmware-4.bin.

I don't know what changes LEDE has related to this, but do note that
firmware-4.bin is not the firmware version number and it only shows the
firmware API number. The exact firmware versions of both images are
important, like "10.1.2.3-4" or something like that.

-- 
Kalle Valo
_______________________________________________
ath10k mailing list
ath10k@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/ath10k

Reply via email to