Re: Urgent! major problem with Internet explorer

Hmm. Try the instructions in this article to make sure your DNS settings are being provided from your network.

https://support.microsoft.com/en-us/hel … p-settings

If that doesn't work, I suspect your hosts file may have been highjacked. This article provides instructions for resetting your hosts file. It says Windows 7 in the URL, but it also works for 10.

http://www.thewindowsclub.com/how-to-se … to-default

If none of that works, I'm at a loss.

_______________________________________________
Audiogames-reflector mailing list
Audiogames-reflector@sabahattin-gucukoglu.com
https://sabahattin-gucukoglu.com/cgi-bin/mailman/listinfo/audiogames-reflector
  • ... AudioGames . net Forum — Off-topic room : turtlepower17 via Audiogames-reflector
  • ... AudioGames . net Forum — Off-topic room : ironcross32 via Audiogames-reflector
  • ... AudioGames . net Forum — Off-topic room : Orko via Audiogames-reflector
  • ... AudioGames . net Forum — Off-topic room : manas via Audiogames-reflector
  • ... AudioGames . net Forum — Off-topic room : Juliantheaudiogamer via Audiogames-reflector
  • ... AudioGames . net Forum — Off-topic room : Draq via Audiogames-reflector
  • ... AudioGames . net Forum — Off-topic room : Juliantheaudiogamer via Audiogames-reflector
  • ... AudioGames . net Forum — Off-topic room : Draq via Audiogames-reflector
  • ... AudioGames . net Forum — Off-topic room : braille0109 via Audiogames-reflector
  • ... AudioGames . net Forum — Off-topic room : Juliantheaudiogamer via Audiogames-reflector
  • ... AudioGames . net Forum — Off-topic room : Draq via Audiogames-reflector
  • ... AudioGames . net Forum — Off-topic room : Juliantheaudiogamer via Audiogames-reflector

Reply via email to