desperate help needed, major virtualisation issues on AMD 12 9700p pro

hi all.
the topic title pretty much summerises. I tried booting up a MAC os, straightt from an ISO, VMware Workstation 12 Player  dialog  OS is not supported with binary translation. To run OS you need a host on which VMware Player supports Intel VT-x or AMD-V.;
tried booting up XP, from, since that thing has a preconfigured screen reader, and I'm not sure if I can install XP alone, rather, whether it would even boot. and I do use XP, as it's light weight, and it's really good for backwards compatibility. anyways, VMware Workstation 12 Player  dialog  This virtual machine requires AVX2 but AVX is not present. This virtual machine cannot be powered on.
apparently it's a VMWARE issue. after a bit of search, I found this. … -553g-1615
they have exactly the same issue/error, and processor.
also, I did check, and Hyper-V - Virtualization Enabled in Firmware; No.  I'm not sure if this matters, though. apparently virtualisation should already be enabled  on the AMD side of things, and all this achieved was to get me clueless. any AMD VM users here that oculd give me a hand, please? I don't exactly have sighted to get in the BIOS to check things, otherwise that's where I would have started. this is a lanovo, BTW.

Audiogames-reflector mailing list

Reply via email to