On dim, 2014-09-07 at 23:33 +0200, Jochen Schalanda wrote: > I would pretty much like to get rid of one of the packages. But as for > the naming I'd like to adopt the naming scheme of the official packages > (e. g. https://www.archlinux.org/packages/extra/x86_64/jdk7-openjdk/) > and keep java7-oracle package (and the derived packages).
Previously, java8-oracle was merged into jdk [1]. If we take the new naming convention, then both the jdk [1] and jre [2] packages should be renamed also. [1] https://aur.archlinux.org/pkgbase/jdk/ [2] https://aur.archlinux.org/pkgbase/jre/ -- Nuno Araujo <[email protected]> http://www.russo79.com
signature.asc
Description: This is a digitally signed message part
smime.p7s
Description: S/MIME cryptographic signature
