Cromer [1] filed a deletion request for dbus-x11-nosystemd [2]:

This package is no longer necessary. dbus-nosystemd has the
makedepends set with x11 support makeing this package redundant.

[1] https://aur.archlinux.org/account/Cromer/
[2] https://aur.archlinux.org/pkgbase/dbus-x11-nosystemd/

Reply via email to