cyano [1] filed a deletion request for hid-asus-dkms-git [2]:

This dkms driver is for kernel 4.9 or earlier versions, kernel 4.10+
has built-in support for these devices. Since linux-lts has been
upgraded to 4.14, this package is obsolete.

[1] https://aur.archlinux.org/account/cyano/
[2] https://aur.archlinux.org/pkgbase/hid-asus-dkms-git/

Reply via email to