oberon2007 [1] filed a deletion request for samsung_magician [2]:

version is outdated and no longer available from upstream. No current
version for Linux offered.

[1] https://aur.archlinux.org/account/oberon2007/
[2] https://aur.archlinux.org/pkgbase/samsung_magician/

Reply via email to