bertptrs [1] filed a orphan request for python2-pydicom [2]:

Package is severely out of date, and the PKGBUILD has a few issues:

- The upstream linked is no longer correct
- The repository used is not the actual repository
- PKGBUILD is not running tests
- PKGBUILD is using some sed magic that really has very little use

I've sent an email to the maintainer last week to no reply. I would
like to take over as a maintainer to fix these issues and possibly
make it a split package with its python3 counterpart.

[1] https://aur.archlinux.org/account/bertptrs/
[2] https://aur.archlinux.org/pkgbase/python2-pydicom/

Reply via email to