a821 [1] filed a deletion request for lattice [2]: This package name conflicts with `lattice` in extra [0], so it should be renamed and resubmitted.
[[ BTW, I already see few issues: disguised VCS package (there are no tags upstream), needs git in makedepends ]] [0] https://archlinux.org/packages/extra/x86_64/lattice/ [1] https://aur.archlinux.org/account/a821/ [2] https://aur.archlinux.org/pkgbase/lattice/
