MarsSeed [1] filed a deletion request for plasma-applet-netspeed-
widget [2]:

As per ArchWiki's KDE package guidelines [a],
their names have to refer to the Plasma or KDE component major version
(5 or 6).

Also the category-related word typically needs to be in the plural
(i.e. 'applets', not 'applet').

Proper name for this current package:
plasma6-applets-netspeed-widget.

Please kindly resubmit with that name.

[a]:
https://wiki.archlinux.org/title/KDE_package_guidelines#KF_package_naming

[1] https://aur.archlinux.org/account/MarsSeed/
[2] https://aur.archlinux.org/pkgbase/plasma-applet-netspeed-widget/

Reply via email to