Hello

First of all, I want to thank the avogadro team for bringing such a nice 
code as an open source project.

I am compiling version 1.1 from git using Eigen3.3 (which seem to be the 
version in the latest ubuntu-like and arch-like distros). cmake tests 
pass without any warning, but then I get an error in compilation time:

#error Eigen2-support is only available up to version 3.2. Please go to 
"http://eigen.tuxfamily.org/index.php?title=Eigen2";

This can be solved downgrading Eigen (I actually used Eigen2 to make it 
work). However, I would like to point that issue to the developers (or 
maybe it can be solved in any other way I am not aware of).

Javier


------------------------------------------------------------------------------
Developer Access Program for Intel Xeon Phi Processors
Access to Intel Xeon Phi processor-based developer platforms.
With one year of Intel Parallel Studio XE.
Training and support from Colfax.
Order your platform today. http://sdm.link/xeonphi
_______________________________________________
Avogadro-Discuss mailing list
Avogadro-Discuss@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/avogadro-discuss

Reply via email to